View Issue Details

IDProjectCategoryView StatusLast Update
0001688ScribusInternalpublic2010-05-25 19:17
ReporterplinnellAssigned Tocbradney  
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionsuspended 
Product Version1.3 
Target VersionFixed in Version 
Summary0001688: Rename all variables to English
DescriptionRename all variables to English - per roadmap
TagsNo tags attached.
Patch

Activities

mhanski

2006-04-12 14:14

developer   ~0009861

this one has probably been fixed by now:)

cbradney

2010-05-25 19:17

administrator   ~0023956

Closing this, it progresses, but it is not something we are going to be able to say it is 100% complete due to abbreviations etc.

Issue History

Date Modified Username Field Change
2005-02-20 00:04 plinnell New Issue
2005-02-20 00:05 plinnell Assigned To => cbradney
2005-02-20 00:05 plinnell Status new => assigned
2005-02-20 11:54 plinnell Severity minor => feature
2006-04-12 14:14 mhanski Note Added: 0009861
2006-04-12 14:55 mhanski Category General => Internal
2010-05-25 19:17 cbradney Note Added: 0023956
2010-05-25 19:17 cbradney Status assigned => closed
2010-05-25 19:17 cbradney Resolution open => suspended