View Issue Details

IDProjectCategoryView StatusLast Update
0017236ScribusUser Interfacepublic2024-06-26 06:48
ReporterJLuc Assigned To 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
Product Version1.6.2 
Summary0017236: Much too wide dropdown color select menu
Descriptiondropdown menu is full screen width on both windows and linux
TagsNo tags attached.
PatchNo

Relationships

duplicate of 0012892 resolvednitramr Color Management: Color Menu width increases with each use of Color Management feature 

Activities

JLuc

2024-06-16 14:46

developer  

jghali

2024-06-16 16:15

administrator   ~0051219

Last edited: 2024-06-16 16:16

Unable to reproduce this on Windows 8.1 or 10.

JLuc

2024-06-25 11:14

developer   ~0051226

On which file does it happen ?
Anything special in the SLA ?

PeterBenedek

2024-06-25 15:07

developer   ~0051227

Last edited: 2024-06-25 15:12

This is a very old fault: 0012892

JLuc

2024-06-26 06:48

developer   ~0051229

Doublon de 12892

Issue History

Date Modified Username Field Change
2024-06-16 14:46 JLuc New Issue
2024-06-16 14:46 JLuc File Added: Capture d’écran du 2024-06-16 16-44-55.png
2024-06-16 16:15 jghali Note Added: 0051219
2024-06-16 16:16 jghali Note Edited: 0051219
2024-06-25 11:14 JLuc Assigned To => JLuc
2024-06-25 11:14 JLuc Status new => feedback
2024-06-25 11:14 JLuc Note Added: 0051226
2024-06-25 15:06 PeterBenedek Relationship added duplicate of 0012892
2024-06-25 15:07 PeterBenedek Note Added: 0051227
2024-06-25 15:12 PeterBenedek Note Edited: 0051227
2024-06-26 06:48 JLuc Assigned To JLuc =>
2024-06-26 06:48 JLuc Status feedback => closed
2024-06-26 06:48 JLuc Resolution open => duplicate
2024-06-26 06:48 JLuc Note Added: 0051229