View Issue Details

IDProjectCategoryView StatusLast Update
0001919ScribusIntegrationpublic2005-04-30 10:34
Reporterjakoblund Assigned Tocbradney  
PrioritynormalSeverityfeatureReproducibilityN/A
Status closedResolutionduplicate 
PlatformlinuxOSGentoo LinuxOS Versiongcc 3.3.2
Product Version1.2.1 
Target VersionFixed in Version 
Summary0001919: drag and drop picture
DescriptionIt would be SO nice if you could drag an image file from the file manager window (here, konqueror), dropping it into an image frame in Scribus... Maybe even just dropping it on the page, and then a new picture frame would be created automagically

Thanks for scribus, it's super cool and easy to use!
TagsNo tags attached.
Patch

Relationships

duplicate of 0000045 closedfschmid Dragging of images to Scribus from Konqueror or desktop crashes Scribus 

Activities

fschmid

2005-04-25 20:41

administrator   ~0004405

Should work, at least inside KDE, but that depends on the Qt-Version, in versions prior to 3.3.3 it is disabled because of a Qt Bug.

cbradney

2005-04-25 20:44

administrator   ~0004407

Please see here: http://bugs.gentoo.org/show_bug.cgi?id=45868 and complain loudly.

Issue History

Date Modified Username Field Change
2005-04-25 20:32 jakoblund New Issue
2005-04-25 20:41 fschmid Note Added: 0004405
2005-04-25 20:44 cbradney Relationship added duplicate of 0000045
2005-04-25 20:44 cbradney Duplicate ID 0 => 45
2005-04-25 20:44 cbradney Status new => resolved
2005-04-25 20:44 cbradney Resolution open => duplicate
2005-04-25 20:44 cbradney Assigned To => cbradney
2005-04-25 20:44 cbradney Note Added: 0004407
2005-04-30 10:34 plinnell Status resolved => closed