View Issue Details

IDProjectCategoryView StatusLast Update
0002011ScribusStory Editor / Text Framespublic2005-05-23 10:26
ReporterTomK32 Assigned Tofschmid  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version1.2.2cvs 
Summary0002011: number of following hypens not working properly
Descriptionin the example i have set the max number to 2:

it should be like that:
--
lorem ip-
sum, lo-
rem.
another pa-
ragraph
--

but the "paragraph" won't be hyphenated because the max number ignores the end of the paragraphbreak.
TagsNo tags attached.
Patch

Relationships

child of 0003828 acknowledged Metabug: Hyphenation 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2005-05-21 04:46 TomK32 New Issue
2005-05-22 07:06 fschmid Status new => resolved
2005-05-22 07:06 fschmid Fixed in Version => 1.2.2cvs
2005-05-22 07:06 fschmid Resolution open => fixed
2005-05-22 07:06 fschmid Assigned To => fschmid
2005-05-23 10:26 cbradney Status resolved => closed
2006-05-16 22:13 christoph_s Relationship added child of 0003828
2015-09-17 20:08 Kunda Category Story Editor / Text Frames => Story Ed/Txt Frames
2015-09-17 20:12 Kunda Category Story Ed/Txt Frames => Story Editor / Text Frames