View Issue Details

IDProjectCategoryView StatusLast Update
0002019ScribusStory Editor / Text Framespublic2005-06-01 22:14
Reportermcornils Assigned Toringerc 
PrioritynormalSeveritymajorReproducibilityrandom
Status closedResolutionduplicate 
Product Version1.3.0cvs 
Target VersionFixed in Version 
Summary0002019: hyphenation marks look and print broken
DescriptionIn the attached file, on the second page second column, look at the second paragraph, third line. There, you find:

"chen Gruppen von Menschen und zur Mot-
ivation ..."

The hyphenation glyph for Mot- is seriously misplaced. This originally happened with scribus 1.2.1, and it's not clearly reproducible. Changing the kerning slightly makes the hyphenation work correctly again.

Laying out a 32-page document, this happened in about 5 or 6 spots, sometimes the hyphenation minus was even before the last letter in the line. Very ugly
Additional InformationPlease notify me if you need more samples and/or the original 1.2.x documents.
TagsNo tags attached.
Patch

Relationships

duplicate of 0001731 closedfschmid Overlapping letters 
child of 0003828 acknowledged Metabug: Hyphenation 

Activities

2005-05-24 20:48

 

Eule-trennung.sla (546,167 bytes)

cweber

2005-05-30 10:33

reporter   ~0004840

Looks like the same issue reported in bug 0001731 (Overlapping letters).

ringerc

2005-06-01 22:14

reporter   ~0004874

I think cweber is right; I'm closing this as a duplicate. Please reopen if you disagree.

Issue History

Date Modified Username Field Change
2005-05-24 20:48 mcornils New Issue
2005-05-24 20:48 mcornils File Added: Eule-trennung.sla
2005-05-30 10:33 cweber Note Added: 0004840
2005-06-01 22:12 ringerc Relationship added related to 0001731
2005-06-01 22:13 ringerc Relationship replaced duplicate of 0001731
2005-06-01 22:14 ringerc Note Added: 0004874
2005-06-01 22:14 ringerc Assigned To => ringerc
2005-06-01 22:14 ringerc Status new => closed
2005-06-01 22:14 ringerc Resolution open => duplicate
2006-05-16 22:12 christoph_s Relationship added child of 0003828
2015-09-17 20:08 Kunda Category Story Editor / Text Frames => Story Ed/Txt Frames
2015-09-17 20:12 Kunda Category Story Ed/Txt Frames => Story Editor / Text Frames