View Issue Details

IDProjectCategoryView StatusLast Update
0002062ScribusOS-PPCOSXpublic2005-10-18 22:26
Reporterjuh Assigned Toavox  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionunable to reproduce 
Product Version1.3.0cvs 
Target VersionFixed in Version1.3.1 
Summary0002062: Copy & Paste between Scribus and other Mac apps does not work
DescriptionTried to copy text from an other app into the storyboard.
TagsNo tags attached.
Patch

Relationships

related to 0002161 acknowledged Re-examine copy/paste and drag & drop 
child of 0002015 closedavox This issue lists all known regressions of the Aqua port compared with the 13 Linux version 

Activities

ringerc

2005-06-09 03:24

reporter   ~0004988

Last edited: 2005-06-09 03:25

I think we'll want this reference:

http :// developer.apple.com/documentation/Cocoa/Conceptual/CopyandPaste/index.html

to get it going. (Edit: mangled to stop mantis butchering it. WHAT IS WRONG WITH THAT IDIOTIC THING? This as boring a URL as you can get...)

avox

2005-10-18 22:26

administrator   ~0007136

works perfectly over here (tested with Safari, ColorSync Tool, TextEdit RTF -> story editor)

Using 1.3.2cvs but never had problems with that in earlier versions

Issue History

Date Modified Username Field Change
2005-06-07 05:26 juh New Issue
2005-06-08 07:19 ringerc Relationship added child of 0002015
2005-06-09 03:24 ringerc Note Added: 0004988
2005-06-09 03:24 ringerc Status new => acknowledged
2005-06-09 03:25 ringerc Note Edited: 0004988
2005-06-30 06:17 ringerc Relationship added related to 0002161
2005-10-18 22:26 avox Status acknowledged => resolved
2005-10-18 22:26 avox Resolution open => unable to reproduce
2005-10-18 22:26 avox Assigned To => avox
2005-10-18 22:26 avox Note Added: 0007136
2005-10-18 22:26 avox Status resolved => closed
2005-10-18 22:26 avox Fixed in Version => 1.3.1
2014-10-08 18:38 Kunda Category PPCOSX => OS-PPCOSX