View Issue Details

IDProjectCategoryView StatusLast Update
0002089ScribusStylespublic2019-12-16 19:35
Reporterlesliev Assigned Toale  
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionduplicate 
PlatformUbuntu LinuxOSUbuntu LinuxOS Version5.04
Product Version1.3.2cvs 
Target VersionFixed in Version1.5.6.svn 
Summary0002089: Search on "No Style"
DescriptionIt would be very convenient if Search/Replace could replace "No Style" so that a whole document with a large amount of imported plain text could be quickly set to use a certain style.
TagsNo tags attached.
Patch

Relationships

duplicate of 0014976 new [OBSOLETE] Enable to search and replace "none" style (for paragraphs) 
related to 0002414 acknowledged Preflight Verifier: Check for "No style" 
child of 0012755 new Metabug: Search & Replace (1.5.x svn) 

Activities

ringerc

2005-06-14 01:09

reporter   ~0005017

When importing text, you can use the text filter to apply styles. (Choose "text filter" for the importer in the "get text" dialog). It supports all sorts of other nice tricks, too - I use it to do some hyphen replacement and strip double spaces, for example.

plinnell

2005-09-10 11:16

viewer   ~0006503

bumping to 1.3.x

Issue History

Date Modified Username Field Change
2005-06-13 09:47 lesliev New Issue
2005-06-14 01:09 ringerc Note Added: 0005017
2005-06-14 01:09 ringerc Status new => acknowledged
2005-09-10 11:16 plinnell Note Added: 0006503
2005-09-10 11:16 plinnell Product Version 1.2.1 => 1.3.2cvs
2014-10-08 00:15 Kunda Relationship added child of 0012755
2014-10-08 00:17 Kunda Relationship added related to 0002414
2019-12-16 19:35 ale Assigned To => ale
2019-12-16 19:35 ale Status acknowledged => closed
2019-12-16 19:35 ale Resolution open => duplicate
2019-12-16 19:35 ale Fixed in Version => 1.5.6.svn
2019-12-16 19:35 ale Relationship added duplicate of 0014976