View Issue Details

IDProjectCategoryView StatusLast Update
0002183ScribusDocumentationpublic2005-11-02 12:25
ReporterplinnellAssigned Tosubik  
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionfixed 
Product Version1.3.1 
Target VersionFixed in Version1.3.2cvs 
Summary0002183: Regenerate the doxygen docs for 1.3.1
DescriptionRegenerate the doxygen docs for 1.3.1
TagsNo tags attached.
Patch

Activities

subik

2005-09-25 19:34

manager   ~0006727

docs generator is in 1.3 CVS now. Up-to-date online browser at:
http://scribus.sourceforge.net/devel-docs

cbradney

2005-09-25 21:05

administrator   ~0006740

So how do we generate this now? I'm considering cron'ing this nightly into docs.scribus.net.

subik

2005-09-25 21:14

manager   ~0006745

dive into devel-doc directory and run "make". See README file as reference.

cbradney

2005-09-25 21:16

administrator   ~0006746

Sorry, seems I hadnt updated my main tree since you committed.

Issue History

Date Modified Username Field Change
2005-07-02 21:02 plinnell New Issue
2005-07-02 21:03 plinnell Assigned To => plinnell
2005-07-02 21:03 plinnell Status new => assigned
2005-09-25 09:47 plinnell Assigned To plinnell => subik
2005-09-25 19:34 subik Note Added: 0006727
2005-09-25 21:05 cbradney Note Added: 0006740
2005-09-25 21:14 subik Note Added: 0006745
2005-09-25 21:16 cbradney Note Added: 0006746
2005-10-16 16:32 subik Status assigned => resolved
2005-10-16 16:32 subik Fixed in Version => 1.3.2cvs
2005-10-16 16:32 subik Resolution open => fixed
2005-11-02 12:25 plinnell Status resolved => closed