View Issue Details

IDProjectCategoryView StatusLast Update
0002220ScribusImport / Exportpublic2005-07-11 04:32
Reporterchristoph_s Assigned Toringerc 
PrioritynormalSeveritycrashReproducibilityalways
Status closedResolutionduplicate 
PlatformPCOSLinuxOS VersionMandrake 10.1
Product Version1.2.1 
Target VersionFixed in Version 
Summary0002220: scribus crash with signal 0000006 or complete freeze while trying to import omple svg files
DescriptionI tried to import very complex svg files into scribus. The svgs
were vectorised bitmaps produced with autotrace/potrace and afterwards edited in
inkscape.

When I try to import the files into scribus, it either crashes with
signal 0000006 or freezes and needs to be killed.
Steps To ReproduceCreate new doc > import file > svg > seclect file > open > scribus dies
TagsNo tags attached.
Patch

Relationships

duplicate of 0002221 closedfschmid scribus crash with signal 0000006 or complete freeze while trying to import complex svg files 
child of 0002931 acknowledged Metabug: SVG 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2005-07-10 23:03 christoph_s New Issue
2005-07-10 23:03 christoph_s File Added: problem_svgs.tar.bz
2005-07-10 23:52 ringerc Relationship added duplicate of 0002221
2005-07-10 23:52 ringerc Duplicate ID 0 => 2221
2005-07-10 23:52 ringerc Status new => resolved
2005-07-10 23:52 ringerc Resolution open => duplicate
2005-07-10 23:52 ringerc Assigned To => ringerc
2005-07-11 04:31 cbradney File Deleted: problem_svgs.tar.bz
2005-07-11 04:32 cbradney Status resolved => closed
2006-05-17 19:20 christoph_s Relationship added child of 0002931