View Issue Details

IDProjectCategoryView StatusLast Update
0002323ScribusStory Editor / Text Framespublic2005-07-29 11:35
Reporterdrekka Assigned Tocbradney  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
PlatformLinuxOSGentooOS Version
Product Version1.3.0 
Target VersionFixed in Version 
Summary0002323: Editing text within a frame is sluggish and has cursor issues
DescriptionWhen editing text inside a text frame, I have found that it reponds very slowly to input.

Also have noticed that the cursor tend to not move where you would expect it to. For example hitting the down arrow when at the beginning of a line doesn't take you to the start of the following line.

Seems to especially have performance problems when selecting text.

Also have noticed that clikcing on the text are with the mouse doesn't accurately place the cursor where you clicked. Have had to use keyboard to move around.
TagsNo tags attached.
Patch

Relationships

duplicate of 0001106 closedcbradney Cursor doesn't follow the text flow from one column to another in multi-column layouts 
duplicate of 0000221 closedcbradney selecting text in a multi-column text is a chore 
child of 0003157 acknowledged Metabug: Cursor placement fixes 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2005-07-29 07:21 drekka New Issue
2005-07-29 11:34 cbradney Relationship added duplicate of 0001106
2005-07-29 11:34 cbradney Relationship added duplicate of 0000221
2005-07-29 11:34 cbradney Duplicate ID 0 => 221
2005-07-29 11:34 cbradney Status new => resolved
2005-07-29 11:34 cbradney Resolution open => duplicate
2005-07-29 11:34 cbradney Assigned To => cbradney
2005-07-29 11:35 cbradney Status resolved => closed
2007-05-23 21:28 christoph_s Relationship added child of 0003157
2015-09-17 20:08 Kunda Category Story Editor / Text Frames => Story Ed/Txt Frames
2015-09-17 20:12 Kunda Category Story Ed/Txt Frames => Story Editor / Text Frames