View Issue Details

IDProjectCategoryView StatusLast Update
0002364ScribusGeneralpublic2008-02-08 19:55
Reporterjo-hannes Assigned Tocbradney  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version1.3.1cvs 
Target VersionFixed in Version 
Summary0002364: svg colorset does not contain colours named "Black" and "White" so Scribus creates them
Descriptionhere both are white.
they are created although there are colors "white" and "black"
TagsNo tags attached.
Patch

Relationships

duplicate of 0002317 closedjghali deleting black without replacing it creates a pseudo color called black but it's white 
related to 0002931 acknowledged Metabug: SVG 

Activities

cbradney

2005-08-01 19:14

administrator   ~0005809

Ermm.. no need to submit bugs twice.

jo-hannes

2005-08-02 06:42

developer   ~0005823

i thought not this is the same error. let me describe more detailed: open scribus, set colour set to svg. then open a document. go to the colour manager: there are the standard svg colour (including "black" and "white") plus two colours generated by scribus: "Black" and "White" they have their correct colour values but the spelling is different.

The other bug occurs with other coloursets, too.

cbradney

2005-08-02 20:03

administrator   ~0005840

This occurs with any colour set that doesnt have the exact text "Black" or "White". Its a duplicate.

Issue History

Date Modified Username Field Change
2005-08-01 13:19 jo-hannes New Issue
2005-08-01 19:14 cbradney Relationship added duplicate of 0002317
2005-08-01 19:14 cbradney Duplicate ID 0 => 2317
2005-08-01 19:14 cbradney Status new => resolved
2005-08-01 19:14 cbradney Resolution open => duplicate
2005-08-01 19:14 cbradney Assigned To => cbradney
2005-08-01 19:14 cbradney Note Added: 0005809
2005-08-01 19:15 cbradney Status resolved => closed
2005-08-02 06:42 jo-hannes Status closed => feedback
2005-08-02 06:42 jo-hannes Resolution duplicate => reopened
2005-08-02 06:42 jo-hannes Note Added: 0005823
2005-08-02 20:03 cbradney Status feedback => closed
2005-08-02 20:03 cbradney Note Added: 0005840
2006-05-17 19:18 christoph_s Relationship added related to 0002931
2008-02-08 19:55 christoph_s Status closed => resolved
2008-02-08 19:55 christoph_s Resolution reopened => duplicate
2008-02-08 19:55 christoph_s Status resolved => closed