View Issue Details

IDProjectCategoryView StatusLast Update
0002443ScribusInternalpublic2005-09-12 20:47
ReporterplinnellAssigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version1.2.3cvs 
Summary0002443: Layers Dialog show Yes and Yes on Suse 9.3 and ignores No
DescriptionAdd a layer, add some content and then attempt to delete the layer results in Yes and Yes in the dialog. More, either button or closing the dialog deletes the content and the layer. This occurs in both 1.2 and 1.3 branches. Tested 1.2.1, 1.2.2.1 and current 1.3.1cvs
TagsNo tags attached.
Patch

Relationships

duplicate of 0002425 closed Scribus ignores "No" in dialogs 
has duplicate 0003317 closedcbradney Dialog shows "Yes" and "Yes" instead of "No" and "Yes" 
related to 0003838 acknowledged Metabug: Scribus layers 

Activities

2005-08-17 10:30

 

layers.png (11,882 bytes)   
layers.png (11,882 bytes)   

Issue History

Date Modified Username Field Change
2005-08-17 10:30 plinnell New Issue
2005-08-17 10:30 plinnell File Added: layers.png
2005-08-17 10:31 plinnell Status new => confirmed
2005-08-17 10:31 plinnell Description Updated
2005-08-17 10:32 plinnell Relationship added related to 0002425
2005-08-17 10:35 plinnell Description Updated
2005-09-12 20:46 plinnell Status confirmed => resolved
2005-09-12 20:46 plinnell Resolution open => duplicate
2005-09-12 20:47 plinnell Relationship replaced duplicate of 0002425
2005-09-12 20:47 plinnell Status resolved => closed
2006-03-02 20:11 cbradney Relationship added has duplicate 0003317
2006-05-18 23:04 christoph_s Relationship added related to 0003838