View Issue Details

IDProjectCategoryView StatusLast Update
0002686ScribusGeneralpublic2005-10-10 07:43
Reporterpessoa Assigned Toringerc 
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionduplicate 
Platformi686OSMandrivaOS Version2005 LE
Product Version1.3.1 
Target VersionFixed in Version 
Summary0002686: QXP like bleed feature
DescriptionPrinters may need a tolerance for cutting mistakes. For this it would be useful to have a bleed feature, such as in Quark XPress.

The idea:

- specify a bleed margin for each side of the page

The result would be:

- a PDF with the initial paper size + the bleed margin (ie, the size actual size is increased)
- the color of the bleed margin is derived from the neighborhood, so that if there is a cutting mistake there won't a visible white strip

TagsNo tags attached.
Patch

Relationships

duplicate of 0000129 closedfschmid Bleed functionality 

Activities

christoph_s

2005-10-07 00:38

administrator   ~0006948

Duplicate of 129. It's already on the roadmap.

ringerc

2005-10-07 03:24

reporter   ~0006949

Thanks Christoph - saved me looking up the bug # .

pessoa: We're hoping to tackle this during the current development series.

Issue History

Date Modified Username Field Change
2005-10-07 00:28 pessoa New Issue
2005-10-07 00:38 christoph_s Note Added: 0006948
2005-10-07 03:24 ringerc Relationship added duplicate of 0000129
2005-10-07 03:24 ringerc Duplicate ID 0 => 129
2005-10-07 03:24 ringerc Status new => resolved
2005-10-07 03:24 ringerc Resolution open => duplicate
2005-10-07 03:24 ringerc Assigned To => ringerc
2005-10-07 03:24 ringerc Note Added: 0006949
2005-10-10 07:43 plinnell Status resolved => closed