View Issue Details

IDProjectCategoryView StatusLast Update
0002740ScribusStory Editor / Text Framespublic2005-12-22 13:25
Reportergustavohomem Assigned Tocbradney  
PrioritynormalSeveritymajorReproducibilitysometimes
Status closedResolutionfixed 
PlatformLinuxOSMandriva 2005 LEOS VersionMandriva 2005 LE
Product Version1.3.2cvs 
Target VersionFixed in Version1.3.2cvs 
Summary0002740: Text frames: Impossible to locate the cursor at the end of line
Description
For some of the lines within a text frame, when we either:

- press the END key, while directly editing on the text frame
- click of the mouse at the end of line

the cursor moves to the beggining of the next line, instead of the end of the current line.
Steps To Reproduce- open a text frame
- insert some sample text
- try to position the cursor at the end of serveral lines, until you find one for which the problem appears
Additional InformationA file is attached where the problem is easy to reproduce
TagsNo tags attached.
Patch

Relationships

child of 0003157 acknowledged Metabug: Cursor placement fixes 

Activities

2005-10-19 21:19

 

text.sla (104,989 bytes)

plinnell

2005-10-30 16:22

viewer   ~0007268

very noticeable when zoomed in => 100%

Issue History

Date Modified Username Field Change
2005-10-19 21:19 gustavohomem New Issue
2005-10-19 21:19 gustavohomem File Added: text.sla
2005-10-30 16:22 plinnell Note Added: 0007268
2005-10-30 16:22 plinnell Status new => confirmed
2005-12-15 00:57 cbradney Status confirmed => assigned
2005-12-15 00:57 cbradney Assigned To => cbradney
2005-12-15 13:03 cbradney Status assigned => resolved
2005-12-15 13:03 cbradney Fixed in Version => 1.3.2cvs
2005-12-15 13:03 cbradney Resolution open => fixed
2005-12-22 13:25 cbradney Status resolved => closed
2007-05-23 21:26 christoph_s Relationship added child of 0003157
2015-09-17 20:08 Kunda Category Story Editor / Text Frames => Story Ed/Txt Frames
2015-09-17 20:12 Kunda Category Story Ed/Txt Frames => Story Editor / Text Frames