View Issue Details

IDProjectCategoryView StatusLast Update
0003095ScribusOS-PPCOSXpublic2007-01-12 22:41
Reporterjuh Assigned Toavox  
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionfixed 
Product Version1.3.2 
Target VersionFixed in Version1.3.3.7 
Summary0003095: Aqua Scribus Not all fonts available
DescriptionAfter upgrade to latest snapshot from January 23 not all fonts are available on my Mac. For example from Helvetica Neue only Light. Some others are missing.

I installed the new library A1 for the 2006-01-23-build of Aqua Scribus.

I think the problem occurs already one snapshot before.
TagsNo tags attached.
Patch

Relationships

child of 0002015 closedavox This issue lists all known regressions of the Aqua port compared with the 13 Linux version 
child of 0003964 closedplinnell 1.3.4 Release Metabug 
child of 0005016 closedplinnell 1.3.3.7 Release 

Activities

louisdesjardins

2006-01-25 14:43

developer   ~0008340

Same here.
See also the note I put (Jan-24) in bug 0002015

louisdesjardins

2006-01-30 01:34

developer   ~0008482

Isn't the relationship deleted for 0002015 and not 0002105 ?

darrenoh

2006-02-22 16:13

reporter   ~0008863

I have checked every version of Aqua Scribus, and all have this problem. It started after I updated OSX from 10.4.3 to 10.4.5.

darrenoh

2006-05-11 20:12

reporter   ~0011238

Has anyone else noticed this issue? I think it's a problem with fonts that have multiple typefaces. Only one typeface is available per font. Is this a problem with Scribus or with Freetype? I have both the Freetype installed by Fink and the Freetype framework from aqua.scribus.net. Would that cause conflicts?

juh

2006-08-20 10:18

reporter   ~0012240

Just for the records. I installed the May snapshot (2006-05-29) and the problem is still there. Only one style per font.

avox

2007-01-12 18:45

administrator   ~0014773

please test if this problem persists in the 1.3.3.7aqua release candidate:
http://aqua.scribus.net/ScribusAqua-2007-01-12.tar.gz

This is a bundle which contains all needed libraries, built on 10.4.8.

juh

2007-01-12 22:02

reporter   ~0014783

You rock! Seems that this bug can be closed!

Issue History

Date Modified Username Field Change
2006-01-25 08:02 juh New Issue
2006-01-25 14:43 louisdesjardins Note Added: 0008340
2006-01-29 20:57 plinnell Relationship added child of 0002105
2006-01-29 20:58 plinnell Status new => assigned
2006-01-29 20:58 plinnell Assigned To => avox
2006-01-29 22:18 plinnell Relationship deleted child of 0002105
2006-01-30 01:34 louisdesjardins Note Added: 0008482
2006-01-30 01:43 avox Relationship added child of 0002015
2006-02-22 16:13 darrenoh Note Added: 0008863
2006-05-11 20:12 darrenoh Note Added: 0011238
2006-07-02 21:42 avox Relationship added child of 0003964
2006-08-20 10:18 juh Note Added: 0012240
2007-01-05 03:52 avox Relationship added child of 0005016
2007-01-12 18:45 avox Note Added: 0014773
2007-01-12 18:45 avox Status assigned => feedback
2007-01-12 22:02 juh Note Added: 0014783
2007-01-12 22:07 avox Status feedback => resolved
2007-01-12 22:07 avox Fixed in Version => 1.3.3.7
2007-01-12 22:07 avox Resolution open => fixed
2007-01-12 22:41 plinnell Status resolved => closed
2014-10-08 18:38 Kunda Category PPCOSX => OS-PPCOSX