View Issue Details

IDProjectCategoryView StatusLast Update
0003190ScribusGraphics / Image Framespublic2006-07-20 19:13
Reporterjo-hannes Assigned Tofschmid  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
PlatformOSwinOS Versionxp
Product Version1.3.3.1 
Target VersionFixed in Version1.3.4cvs 
Summary0003190: Manage Pictures: position and size of pictures that are found again are reset
Descriptionif you move pictures and let them find again with the dialog then the size and the position is reset to standard settings..
TagsNo tags attached.
Patch

Relationships

has duplicate 0002954 closedcbradney Picture frames should keep the behaviour set in the properties palette 
has duplicate 0003517 closedcbradney When Scribus find the image back, it should keep the properties 
related to 0003074 closed Refreshing pictures 
related to 0002697 closedsubik "collect for output" should change picture-paths to the archive output path 
related to 0003814 closedcbradney Manage Pictures: Add button to search for all pictures in one directory 
child of 0003964 closedplinnell 1.3.4 Release Metabug 

Activities

mhanski

2006-04-16 17:32

developer   ~0010034

assuming, you've meant searching for pictures with Extras/Manage Pictures, I cannot confirm this behaviour with scribus 1.3.3.1/winxp

jo-hannes

2006-04-18 20:51

developer   ~0010107

steps to reproduce:
create a picture frame, put a picture in and move it around a bit
move that picture to another location
search the picture with manage pictures and accept it
-> the position is reset to 0,0

tried with 1.3.3.1, win32

mhanski

2006-04-18 21:55

developer   ~0010109

jo-hannes: I've gone through your steps with scribus 1.3.3.1 on WinXP, the picture frame remains where I've put it.

However, I also had moved the picture _inside_ the frame, and after the search the picture inside the frame was reset to the original position. Is this what you've meant with "move arount a little bit" and "position"?

jo-hannes

2006-04-19 06:46

developer   ~0010111

yep. i has always been talking of the picture and not the picture frame.

Issue History

Date Modified Username Field Change
2006-02-07 16:40 jo-hannes New Issue
2006-02-07 16:48 jo-hannes OS => win
2006-02-07 16:48 jo-hannes OS Version => xp
2006-04-16 17:32 mhanski Note Added: 0010034
2006-04-16 17:33 mhanski Status new => resolved
2006-04-16 17:33 mhanski Resolution open => unable to reproduce
2006-04-16 17:33 mhanski Assigned To => mhanski
2006-04-18 20:51 jo-hannes Assigned To mhanski =>
2006-04-18 20:51 jo-hannes Status resolved => feedback
2006-04-18 20:51 jo-hannes Resolution unable to reproduce => reopened
2006-04-18 20:51 jo-hannes Note Added: 0010107
2006-04-18 21:55 mhanski Note Added: 0010109
2006-04-19 06:46 jo-hannes Note Added: 0010111
2006-04-19 07:05 mhanski Status feedback => confirmed
2006-04-19 07:06 mhanski Product Version 1.3.3cvs => 1.3.3.1
2006-04-21 18:23 mhanski Relationship added related to 0003074
2006-04-29 20:16 mhanski Relationship added related to 0002954
2006-05-02 15:41 mhanski Relationship added related to 0002697
2006-05-13 23:52 christoph_s Relationship added related to 0003814
2006-07-18 21:24 cbradney Status confirmed => assigned
2006-07-18 21:24 cbradney Assigned To => fschmid
2006-07-18 21:30 cbradney Relationship added child of 0003964
2006-07-18 21:31 cbradney Relationship replaced has duplicate 0002954
2006-07-18 22:42 cbradney Relationship added has duplicate 0003517
2006-07-19 21:17 fschmid Status assigned => resolved
2006-07-19 21:17 fschmid Fixed in Version => 1.3.4cvs
2006-07-19 21:17 fschmid Resolution reopened => fixed
2006-07-20 19:12 cbradney Status resolved => closed
2015-09-17 20:10 Kunda Category Graphics / Image Frames => Graphics/Img Frames
2015-09-17 20:11 Kunda Category Graphics/Img Frames => Graphics / Image Frames