View Issue Details

IDProjectCategoryView StatusLast Update
0000321ScribusStory Editor / Text Framespublic2014-04-07 19:45
Reportertanbie Assigned Tofschmid  
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionfixed 
Platformsuse 9.0OSOS Version
Product Version1.3 
Target VersionFixed in Version1.5.0svn 
Summary0000321: vertical aligning
DescriptionI could need options for vertical aligning in the text-frames.
by using the sampel-pages i would like to define vertical otientation of the text what i like to edit on the document
TagsNo tags attached.
Patch

Relationships

has duplicate 0000432 closedcbradney option to automatically vertically align text to top, center, bottom of text frame 
has duplicate 0002558 closedcbradney vertical justification in text frames 
has duplicate 0003149 closedcbradney Should offer vertical alignment options. 
has duplicate 0003479 closedcbradney Choose text alignment to frame 
has duplicate 0004699 closedfschmid Vertical alignment of text in textframes 
has duplicate 0005318 closedcbradney Text vertical alignment / Text boxes auto resizing 
has duplicate 0006121 closed impossible to vertical arrange text in a box and propositions 
has duplicate 0006264 closed feature request 

Activities

plinnell

2005-04-16 13:28

viewer   ~0004267

bumping to 1.3 so its not forgotten

cbradney

2005-11-28 10:21

administrator   ~0007558

Another request for this today in IRC.

rdebel

2007-06-28 09:20

reporter   ~0016690

Last edited: 2007-06-28 10:31

This feature would be very helpful in automated layout (via Script). So you should be able to set the vertical alignment of the text alsoo via scripter.

louisdesjardins

2007-07-02 05:19

developer   ~0016724

Seems to me that 0002558 is not exactly a duplicate of the current RFE. Look at the options the reporter asks for. Aligning vertically is not the same as equally distributing paragraph lines. The first one is moving the paragraph inside the frame and the second one is justifying vertically that paragraph.

Just a thought for not forgetting these options which seems to be as interesting.

vix

2010-05-03 18:58

reporter   ~0023864

news for this request? I think that would be extremely useful

ale

2010-05-04 11:04

manager   ~0023865

there is a script in the wiki which can be used as a temporary workaround...

louisdesjardins

2010-06-06 11:46

developer   ~0023993

From the user perspective, if something can be done, then I guess that there is no problem. My point is if there is a script that does that in the wiki, can we consider to put it in the Scribus package so everybody can access it? Are those script solid enough to achieve the work repeatedly without issues, just like a regular fetaure would?

JLuc

2014-04-07 15:50

developer   ~0031646

seems to be done now in 1.5,
should be closed

Issue History

Date Modified Username Field Change
2004-03-04 21:17 tanbie New Issue
2004-04-08 23:52 cbradney Relationship added has duplicate 0000432
2005-04-16 13:28 plinnell Note Added: 0004267
2005-04-16 13:28 plinnell Product Version 1.1.5 => 1.3
2005-04-16 13:28 plinnell Description Updated
2005-09-14 18:27 cbradney Relationship added has duplicate 0002558
2005-11-28 10:21 cbradney Note Added: 0007558
2005-11-29 03:38 ringerc Status new => acknowledged
2005-11-29 03:38 ringerc Product Version 1.3 => 1.3.2cvs
2006-01-15 17:55 plinnell Product Version 1.3.2cvs => 1.3
2006-01-29 23:42 cbradney Relationship added has duplicate 0003149
2006-03-21 13:11 cbradney Relationship added has duplicate 0003479
2006-05-15 12:07 cbradney Status acknowledged => assigned
2006-05-15 12:07 cbradney Assigned To => avox
2006-07-03 20:40 cbradney Relationship added related to 0003964
2006-07-03 20:40 cbradney Relationship replaced child of 0003964
2006-12-03 21:29 fschmid Relationship added has duplicate 0004699
2006-12-16 21:36 avox Relationship deleted child of 0003964
2007-02-08 11:21 cbradney Relationship added has duplicate 0005318
2007-06-28 09:20 rdebel Note Added: 0016690
2007-06-28 10:31 rdebel Note Edited: 0016690
2007-07-02 05:19 louisdesjardins Note Added: 0016724
2007-08-19 14:58 christoph_s Relationship added has duplicate 0006121
2007-09-24 13:53 christoph_s Relationship added has duplicate 0006264
2010-05-03 18:58 vix Note Added: 0023864
2010-05-04 11:04 ale Note Added: 0023865
2010-06-06 11:46 louisdesjardins Note Added: 0023993
2014-04-07 15:50 JLuc Note Added: 0031646
2014-04-07 19:45 cbradney Status assigned => closed
2014-04-07 19:45 cbradney Assigned To avox => fschmid
2014-04-07 19:45 cbradney Resolution open => fixed
2014-04-07 19:45 cbradney Fixed in Version => 1.5.0svn
2015-09-17 20:08 Kunda Category Story Editor / Text Frames => Story Ed/Txt Frames
2015-09-17 20:12 Kunda Category Story Ed/Txt Frames => Story Editor / Text Frames