View Issue Details

IDProjectCategoryView StatusLast Update
0003688ScribusBuild Systempublic2006-04-22 21:47
Reporterchristoph_s Assigned Tocbradney  
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionfixed 
Platformx86OSLinuxOS VersionSuSE 9.3
Product Version1.3.4cvs 
Target VersionFixed in Version1.3.4cvs 
Summary0003688: Menu entry for SVG import is gone
DescriptionIn current cvs, the entry for SVG import has disappeared (File > Import > ?)
TagsNo tags attached.
Patch

Relationships

related to 0002931 acknowledged Metabug: SVG 

Activities

jo-hannes

2006-04-22 11:46

developer   ~0010307

i have it here in my cvs from today.

cbradney

2006-04-22 13:07

administrator   ~0010309

Nuke your install dir, reinstall. SVG importer has not left the building.

plinnell

2006-04-22 14:00

viewer   ~0010310

Christoph,

Works here top

Try removing the install directory, then make install again. We see this happen sometimes with plugins. Why ? No idea. Hopefully, one of the things cmake fixes.

christoph_s

2006-04-22 18:37

administrator   ~0010323

Sorry for reopening, but it's not there! I deleted my cvs directory, the install directory, the rc files for 1.3.4, and did a fresh cvs checkout, built it with cmake. It's still missing.

cbradney

2006-04-22 20:42

administrator   ~0010331

It helps if you mention CMake in the bug report...

Issue History

Date Modified Username Field Change
2006-04-22 00:59 christoph_s New Issue
2006-04-22 11:46 jo-hannes Note Added: 0010307
2006-04-22 11:47 jo-hannes Status new => resolved
2006-04-22 11:47 jo-hannes Resolution open => unable to reproduce
2006-04-22 13:07 cbradney Status resolved => closed
2006-04-22 13:07 cbradney Note Added: 0010309
2006-04-22 14:00 plinnell Note Added: 0010310
2006-04-22 18:37 christoph_s Status closed => feedback
2006-04-22 18:37 christoph_s Resolution unable to reproduce => reopened
2006-04-22 18:37 christoph_s Note Added: 0010323
2006-04-22 20:41 cbradney Status feedback => assigned
2006-04-22 20:41 cbradney Assigned To => cbradney
2006-04-22 20:42 cbradney Note Added: 0010331
2006-04-22 21:28 cbradney Status assigned => resolved
2006-04-22 21:28 cbradney Fixed in Version => 1.3.4cvs
2006-04-22 21:28 cbradney Resolution reopened => fixed
2006-04-22 21:28 cbradney Status resolved => closed
2006-04-22 21:47 cbradney Category Import / Export => Build System
2006-05-17 18:40 christoph_s Relationship added related to 0002931