View Issue Details

IDProjectCategoryView StatusLast Update
0000374ScribusPrintingpublic2004-03-28 20:54
Reporterhhielscher Assigned Tocbradney  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
PlatformLinuxOSMandrakeOS VersionCooker
Product Version 
Target VersionFixed in Version 
Summary0000374: transparency printed wrong
Descriptiontransparency of imported SVG printed wrong
Steps To Reproduce1. import a svg with transparency
2. print to postscript file
3. watch pastscript file with ghostview

Result: Transparency is displayed wrong
Additional InformationWorkaround: export to PDF and print with acrobat reader.
TagsNo tags attached.
Patch

Relationships

duplicate of 0000372 closed transparency printed wrong 
child of 0002931 acknowledged Metabug: SVG 

Activities

2004-03-28 20:44

 

logo.svg.bz2 (48,813 bytes)

cbradney

2004-03-28 20:54

administrator   ~0000816

Duplicate

Issue History

Date Modified Username Field Change
2004-03-28 20:44 hhielscher New Issue
2004-03-28 20:44 hhielscher File Added: logo.svg.bz2
2004-03-28 20:52 cbradney Status new => resolved
2004-03-28 20:52 cbradney Resolution open => duplicate
2004-03-28 20:52 cbradney Relationship added duplicate of 0000372
2004-03-28 20:52 cbradney Assigned To => cbradney
2004-03-28 20:54 cbradney Status resolved => closed
2004-03-28 20:54 cbradney Note Added: 0000816
2006-05-17 19:42 christoph_s Relationship added child of 0002931
2009-12-12 12:53 jghali Relationship added has duplicate 0008633
2009-12-12 12:54 jghali Relationship deleted has duplicate 0008633