View Issue Details

IDProjectCategoryView StatusLast Update
0000375ScribusImport / Exportpublic2004-04-06 23:26
Reporterhhielscher Assigned Tofschmid  
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionfixed 
PlatformLinuxOSMandrakeOS VersionCooker
Product Version 
Target VersionFixed in Version 
Summary0000375: SVG: problem importing paths
Descriptionthe paths look like beeing closed to a Polygon after I have imported them, other applications like KSvg, Karbon14 or Sodipodi have no problem with the file generated by Inkskape 0.37
TagsNo tags attached.
Patch

Relationships

child of 0002931 acknowledged Metabug: SVG 

Activities

2004-03-28 20:50

 

Anfahrt.svg.bz2 (11,997 bytes)

plinnell

2004-03-29 15:30

viewer   ~0000831

I can confirm the import behavior is incorrect and further checking the SVG for issues.

cbradney

2004-03-31 15:19

administrator   ~0000859

Reminder sent to hhielscher

Does this work for you now? Please let us know so we can close the bug.

cbradney

2004-04-02 09:03

administrator   ~0000888

Reminder sent to hhielscher

Does this work for you now? Please let us know so we can close the bug.

hhielscher

2004-04-03 16:23

reporter   ~0000900

First: I can not add comments to a bug that is resolved/fixed.

Now on screen everything looks fine, but exported to PDF or printed to PS the problem is still there.

plinnell

2004-04-06 23:26

viewer   ~0000941

testing with 6 April cvs shows perfect pdf export and eps export for me

Issue History

Date Modified Username Field Change
2004-03-28 20:50 hhielscher New Issue
2004-03-28 20:50 hhielscher File Added: Anfahrt.svg.bz2
2004-03-29 15:30 plinnell Note Added: 0000831
2004-03-29 15:30 plinnell Assigned To => fschmid
2004-03-29 15:30 plinnell Status new => confirmed
2004-03-29 22:13 fschmid Status confirmed => resolved
2004-03-29 22:13 fschmid Resolution open => fixed
2004-03-31 15:19 cbradney Note Added: 0000859
2004-04-02 09:03 cbradney Note Added: 0000888
2004-04-03 16:23 hhielscher Status resolved => feedback
2004-04-03 16:23 hhielscher Resolution fixed => reopened
2004-04-03 16:23 hhielscher Note Added: 0000900
2004-04-05 22:04 fschmid Status feedback => resolved
2004-04-05 22:04 fschmid Resolution reopened => fixed
2004-04-06 23:26 plinnell Status resolved => closed
2004-04-06 23:26 plinnell Note Added: 0000941
2006-05-17 19:42 christoph_s Relationship added child of 0002931