View Issue Details

IDProjectCategoryView StatusLast Update
0003849ScribusFontspublic2009-02-09 18:55
Reportercalebsr2k Assigned Tocbradney  
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionfixed 
PlatformMacOSMac OSXOS Version10.4.6
Product Version1.3.3 
Target VersionFixed in Version1.3.5svn 
Summary0003849: Unable to change or select a different font
DescriptionWhen opening a new document or and old document unable to see the font selector menu. It seems to be hiding under the very top below the menus. Clicking on the up or down gadget in the font selector does nothing.
Steps To ReproduceOpen a new document and create a text box.
Select the text tool and place any text inside by typing or whatever.
select all the text and then Select the STYLE menu and choose FONT.

That is all.
Additional InformationIf you need further explaination please feel free to ask. I am very glad to help whenever I can.

:-)
TagsNo tags attached.
Patch

Relationships

has duplicate 0003877 closedavox No Fonts Appear in Menu 
child of 0002015 closedavox This issue lists all known regressions of the Aqua port compared with the 13 Linux version 

Activities

cbradney

2006-05-21 08:01

administrator   ~0011393

I think on OSX you need to use the properties palette. OSX doesnt support that menu type.. ie combobox in a menu.

avox

2006-05-21 13:23

administrator   ~0011399

Due to a restriction of Qt/Mac the menu items Style->Font, Style->Color and Item->Shape are incomplete. Please use the properties palette instead.

Issue History

Date Modified Username Field Change
2006-05-21 04:01 calebsr2k New Issue
2006-05-21 08:01 cbradney Note Added: 0011393
2006-05-21 13:23 avox Note Added: 0011399
2006-05-21 13:24 avox Status new => confirmed
2006-05-21 13:24 avox Relationship added child of 0002015
2006-05-30 13:55 avox Relationship added has duplicate 0003877
2009-02-09 00:06 cbradney Status confirmed => resolved
2009-02-09 00:06 cbradney Fixed in Version => 1.3.5svn
2009-02-09 00:06 cbradney Resolution open => fixed
2009-02-09 00:06 cbradney Assigned To => cbradney
2009-02-09 18:55 cbradney Status resolved => closed