View Issue Details

IDProjectCategoryView StatusLast Update
0003875ScribusStory Editor / Text Framespublic2007-03-30 06:55
Reportergpittman Assigned Tocbradney  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
PlatformP4OSLinuxOS VersionFC5
Product Version1.3.3.1 
Target VersionFixed in Version 
Summary0003875: Inability to set drop shadow color in Story Editor
DescriptionWhen one selects drop shadow, the line color selector remains greyed out, and the shadow color cannot be adjusted. You have to go to the main window and adjust in Properties > Text.
Steps To ReproduceAs above.
Additional InformationAlso applies to 1.3.4cvs
Also applies to 1.3.4cvs running on FC4
TagsNo tags attached.
Patch

Relationships

duplicate of 0005088 closedcbradney Shadowed text doesn't activate line colour in SE 
related to 0003787 confirmed Line spacing not available in the story editor 
related to 0002386 confirmed Insert Glyph in Story Editor doesn't permit font change 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2006-05-29 14:33 gpittman New Issue
2006-05-29 16:29 christoph_s Relationship added related to 0003787
2006-05-29 16:30 christoph_s Relationship added related to 0002386
2006-05-29 16:36 christoph_s Status new => confirmed
2007-03-29 21:49 cbradney Relationship added duplicate of 0005088
2007-03-29 21:49 cbradney Duplicate ID 0 => 5088
2007-03-29 21:49 cbradney Status confirmed => resolved
2007-03-29 21:49 cbradney Resolution open => duplicate
2007-03-29 21:49 cbradney Assigned To => cbradney
2007-03-30 06:55 cbradney Status resolved => closed
2015-09-17 20:08 Kunda Category Story Editor / Text Frames => Story Ed/Txt Frames
2015-09-17 20:12 Kunda Category Story Ed/Txt Frames => Story Editor / Text Frames