View Issue Details

IDProjectCategoryView StatusLast Update
0003964ScribusReleasespublic2007-05-27 23:20
ReporterplinnellAssigned Toplinnell 
PrioritynormalSeverityblockReproducibilityalways
Status closedResolutionfixed 
Product Version1.3.4cvs 
Target VersionFixed in Version1.3.4cvs 
Summary0003964: 1.3.4 Release Metabug
Description1.3.4 Release Metabug
TagsNo tags attached.
Patch

Relationships

related to 0001294 closedavox Aliging text spanning several paragraphs applies not to those above the cursor. 
related to 0003846 closedjghali SVG import plugin may produce incorrect results if other languages than en_us or en_gb are used 
parent of 0003814 closedcbradney Manage Pictures: Add button to search for all pictures in one directory 
parent of 0003961 closedavox crash when opening preferences 
parent of 0003924 closedavox no text visible after converting a picture frame into a text frame 
parent of 0003925 closedavox scribus crashes quite often when closing a document or Scribus 
parent of 0003933 closedavox Applying text alignment from the properties palette or the style menu doesn't work 
parent of 0003900 closedavox Scribus sometimes (often) crashs, when I try to change a parahraph style 
parent of 0003878 closedavox Disabled Fonts Available for Paragraph Styles 
parent of 0003944 closedsubik opening and closing document preferences makes scribus freeze 
parent of 0003095 closedavox Aqua Scribus Not all fonts available 
parent of 0001447 closedavox Use only one Insert Page Number character (#) for page numbers over 9 
parent of 0000002 closedavox Ability to have multiple character formats/styles in one paragraph, ie character based styles 
parent of 0003199 closedcbradney Help About missing the logo 
parent of 0001764 closedsubik Preference: make a restore defaults button for every preference section 
parent of 0003219 closedcbradney Add a warning for 1.3 development versions 
parent of 0003584 closedfschmid Insert page always creates right page margins first page specified as right page) 
parent of 0003731 closed Problem with inner/outer margins in master pages 
parent of 0003845 closedavox First two character dont change with manual tracking 
parent of 0003848 closedplinnell Add more Hypenation Dictionaries 
parent of 0003970 closedavox HTML Import crashes 
parent of 0002537 closedTsoots Enabled undo system disabling from preferences 
parent of 0003331 closedfschmid User preference for move timeout 
parent of 0003993 closedplinnell Licenses 
parent of 0004029 closedavox Line Spacing in Properties Palette not working 
parent of 0004032 closedcbradney Allow user to check for updates within Scribus GUI 
parent of 0004022 closedsubik Console messages with new preferences dialog 
parent of 0003844 closedplinnell Crashes when printing and using icc. 
parent of 0004031 closedfschmid Crash when editing pdf annotation linked on deleted page 
parent of 0004030 closedavox Crash on close 
parent of 0003190 closedfschmid Manage Pictures: position and size of pictures that are found again are reset 
parent of 0003738 closedsubik guides are not saved in 1.3x file format 
parent of 0004044 closedsubik Guide manager doesnt use guide value and crashes when editing a guide's value 
parent of 0004148 closedsubik manage guides automatic uses wrong page if page has been "rotated" 
parent of 0004153 closedsubik Save... option for preferences also appears on the document setup screen 
parent of 0004140 closedfschmid Reseting control points is broken 
parent of 0004150 closedfschmid drag & drop into scrapbook broken 
parent of 0004151 closedavox scribus complains about missing font although this font is not just in the document. 
parent of 0004149 closedjghali compile error w/o cms 
parent of 0004077 closedjghali Opening and closing new documents crashes Scribus 
parent of 0004147 closedplinnell Inserting sample text in tables freeze Scribus 
parent of 0004144 closedfschmid Insert Glyph does not show more than one glyph even if several are selected for insert 
parent of 0004146 closedavox Crash on close with docs open and unsaved 
parent of 0004122 closedcbradney Inconstant handling of guides and right clicking when using magnifying glass selects guides 
parent of 0004125 closedavox Odd text size created when copying bold (and others?) text 
parent of 0004096 closedfschmid ????? characters instead of cyrillics in PDF metadata 
parent of 0004046 closedcbradney Shortcuts: if an already assigned shortcut is pressed for an action the original one will be cleared 
parent of 0002991 closedjghali Path separators should be a backslash on windows 
parent of 0003422 closedcbradney properties tab reset on deselecting object 
parent of 0003493 closedsubik Provide user selectable color model for colorwheel 
parent of 0004236 closedringerc Make libtiff and lcms mandatory requirements by build system and in code 
parent of 0004218 closedfschmid Period '.' should not allowed in AcroForm field names? 
parent of 0004440 closedfschmid shadow not copied with text frames 
parent of 0004456 closedjghali Document containing colorized image may load incorrectly 
parent of 0004483 closedfschmid The PDF Producer tidy 
parent of 0004798 closedsubik Scripter documentation 
parent of 0004184 closedfschmid Repaint issues 
parent of 0003719 closedfschmid adjusting object size causes undesired snap 
parent of 0005035 closedsubik Opening master page mode deletes auto guides 
parent of 0004543 closedavox Impossible to change font size in the Properties Palette (1.3.4cvs) 
parent of 0004958 closedfschmid grouping objects with transparency setting changes transparency 
parent of 0005063 closedfschmid Creating a copy of a left master page switches page margins 
parent of 0004985 closedjghali Scribus is very slow in 1.3.4 cvs 23-12-06 
parent of 0004987 closedavox Presentation template is broken 
parent of 0004997 closedavox Selecting a single letter in SE crashes Scribus 
parent of 0004978 closedavox Colour issue with sample text in the SE 
parent of 0004982 closedavox Issue with inline objects 
parent of 0003027 closedfschmid Converting a text frame loses dashes and underlines 
parent of 0004867 closedavox Text formatting of imported files from earlier versions is broken 
parent of 0005045 closedcbradney insert sample text: not visible until i move the text frame to another position. 
parent of 0004566 closedfschmid Preflight Verifyer doesn't recognise text overflow if destination is Postscript. 
parent of 0005037 closedavox Text can be moved out of the text frame 
parent of 0005033 closedTsoots Existing paragraph style not available in the text filter dialog 
parent of 0005001 closedfschmid Apply sticky tools mode to the frame linker 
parent of 0005036 closedfschmid Issues with the rulers: Changing indent and tabs 
parent of 0004971 closedavox Align to baseline grid doesn't work 
parent of 0004966 closedfschmid Resizing shapes deletes outline settings 
parent of 0004959 closedTsoots add objects as patterns creates three internal undo actions 
parent of 0004868 closedavox Text formatting isn't saved. 
parent of 0004692 closedTsoots Right indent does not work 
parent of 0004915 closedavox Copy/Pasting loses tabulation 
parent of 0004677 closedfschmid Attach text to path doesn't work at all 
parent of 0004894 closedavox Serious redraw issue with text flow 
parent of 0004842 closedavox Drop caps hang in margin or overlap above line and needs further fine tuning 
parent of 0004914 closedavox Inserting a paragraph messes with tabulation 
parent of 0004919 closedavox Tabulations are not saved 
parent of 0004812 closedavox Missing glyphs not rendered, was: Issue with Czech Lorem Ipsum 
parent of 0004795 closedTsoots double click on style in style manager should bring up details 
parent of 0005068 closedfschmid crash when loading stencil from kivio 
parent of 0004290 closedavox Text always reverts to 12pt 
parent of 0004267 closedTsoots (Slightly) confusing ui of the new style manager 
parent of 0004268 closedTsoots Improvement to style manager: double clicks 
parent of 0003633 closedavox text reversed when directly editing linked frames 
parent of 0002317 closedjghali deleting black without replacing it creates a pseudo color called black but it's white 
parent of 0003092 closedTsoots undo system: when adding pages the undo system records the path and filename of the current document 
parent of 0003054 closedjghali preference icons shouldnt be transparent 
parent of 0003244 closedTsoots Cannot set decimal point settings in styles 
parent of 0003449 closedTsoots Put styles into separate palettes 
parent of 0003344 closedTsoots After deleting a style, Scribus should ask for alternatives 
parent of 0002965 closedfschmid Preflight Verifier Prefs needs PDF1.5 setting 
parent of 0001119 closedavox Font size and line spacing in the Properties palette are available but have no effect on styled text 
parent of 0003739 closedavox Behaviour of text frames and paragraph styles is unpredictable 
parent of 0003817 closedTsoots Map styles to keyboard shortcuts 
parent of 0004017 closedavox Typing into the second of two empty linked frames 
parent of 0004013 closedcbradney layer palette: replace those ugly icons by some icons from the new scribus icon set. 
parent of 0003910 closedfschmid Page->Import fails on doublesided documents 
parent of 0004082 closedavox Former 1.2 file almost uneditable in 1.3.3cvs and crashing 1.3.4cvs 
parent of 0004565 closedTsoots crash at remove default paragraph style 
parent of 0004372 closedsubik Implementing a character palette 
parent of 0004559 closedavox Style modification apply occasionnaly 
parent of 0004568 closedavox Linked text frames aren't updated after deleting one frame 
parent of 0004611 closedsubik Scripter Hangs when sample paragraph is enabled 
parent of 0004764 closedcbradney Style Manager buttons truncated 
parent of 0004735 closedTsoots undo text frame deletion does not restore stack position 
parent of 0004929 closedcbradney Layers: undo record should not be created if the name of a layer is not really changed 
parent of 0004924 closedcbradney Open document should propose current (1.3.4) file version 
parent of 0005079 closedfschmid basepoint selector doesnt seem to know about the page origins 
parent of 0005108 closedavox Alignment issue with master page frames 
parent of 0005120 closedavox Opening SE in a saved file triggers crash 
parent of 0005163 closedsubik Copying a page duplicates autoguides to standard guides 
parent of 0005164 closedTsoots Copying a page x2 and then undoing crashes 
parent of 0005203 closedsubik Automatic guides aren't inserted 
parent of 0005202 closedavox Typing text in the SE is only possible after font change 
parent of 0005199 closedfschmid Print Preview doesn't work if imported vector files are rotated 
parent of 0005186 closedavox Copying text should keep styles 
parent of 0005251 closedcbradney Impossible to insert glyphs in the SE 
parent of 0005289 closedfschmid Crash when importing page with linked frames 
parent of 0005291 closedTsoots Renaming a parent style doesnt update children 
parent of 0005305 closedavox First line in a text frame is spaced differently to the rest 
parent of 0005296 closedsubik Insert Glyph does not insert 
parent of 0003709 closedavox changing text style name - works wrong 
parent of 0005332 closedTsoots Hang when deleting (para) style that has a child and replacing with no style 
parent of 0005334 closedcbradney If SM is in apply mode, and you hit new button, SM expands before you have selected the style to create 
parent of 0005333 closedavox Create two new (para) styles, if you set the parent of the 2nd one to the first new one, it doesnt stay when you hit apply 
parent of 0005335 closedcbradney SM is missing a lot of labels for controls and the layout needs tweaking 
parent of 0005336 closedTsoots If Scribus is closed with SM in edit mode, when it reopens, it is in apply mode but sized for edit mode 
parent of 0005417 closedfschmid PDF Export : endianness issue with tiff images exported as cmyk 
parent of 0005429 closedavox crash at copy of text frame 
parent of 0005175 closedTsoots Converting restored items to outlines triggers crash 
parent of 0005452 closedfschmid Page frame is drawn with a slight offset 
parent of 0005497 closedavox When copy/pasting a frame with a style applied that is a child style, the child style is duplicated 
parent of 0005472 closedTsoots edit points: undo goes too far in the past and crashes 
parent of 0005121 closedavox Issues with overflowing text frames 
parent of 0005092 closedavox aligning small text right moves it out of the textframe 
parent of 0005004 closedsubik Automatic guides change position if snapping 
parent of 0004696 closedcbradney Tooltips in Style Manager window are a bit mixed up 
parent of 0005475 closedavox crash on duplicating a layer 
parent of 0005507 closedsubik Crash when renaming a linestyle 
parent of 0005511 closedplinnell Add tooltips for pdf export dialog 
parent of 0005091 closedavox pressing enter to create new line leaves cursor in the old line 
parent of 0005557 closedcbradney pressing ESC after using wand irrecoverably destroys object 
parent of 0005558 closedavox 1.2 files opened in 1.3.4cvs almost uneditable due to performance issues 
parent of 0005559 closedavox First line of paragraph takes height from frame font when using auto spacing instead of style or formatted font 
parent of 0005560 closedsubik Barcode Generator creates wrong check digits for some UPC-E barcodes 
parent of 0005561 closedavox After adding/copying pages deleting the first page causes a crash 
parent of 0005566 closedavox Text is placed outside or at the bottom of text frames 
parent of 0005637 closedavox Texte dans un bloc est dans la police par défaut 
parent of 0005629 closedjghali Deleting linked frame may trigger loop 
parent of 0005615 closedavox Scribus crashes when importing a text file 
parent of 0005431 closedavox crash at editing text frame 
parent of 0005659 closedavox Cut'n'paste doesn't work with layers 
parent of 0005678 closedavox Problem with opening file with "page number" Special character 
parent of 0005682 closedavox Kerning modified when saving 
parent of 0005672 closedavox Copy paste of a frame filled with a pattern does not copy the pattern info in the same doc 
parent of 0005696 closedfschmid margins mixed up in facing pages 
parent of 0005623 closedringerc crashes with signal 11 when you choose "preferences" from the file menu 
parent of 0005706 closedjghali Scribus crash when opening StyleManager and approaching line/character style with no document opened 
parent of 0005594 closedavox Incorrect line spacing in imported 1.2 files 
parent of 0005684 closedjghali Copy paste of a frame filled with a gradient into a new doc without the required colours does not copy the colours over 
parent of 0005721 closedavox char styles not displayed 
parent of 0005720 closedavox properties not applied 
parent of 0005723 closedavox Sweeper actions on PP should reset appropriate style selectors 
parent of 0005733 closedavox Applying paragraph styles completely broken 
parent of 0005735 closedavox Scribus loses hyphenations after saving 
related to 0004381 closedcbradney Crash when undoing creation of a text frame when having Story Editor open for it 
related to 0004391 closedfschmid acrobat 5 responds with javascript errors upon opening file 
related to 0003282 closedfschmid Fonts don't work with text fields of forms. 
related to 0005236 closedfschmid When undoing with snap on, esp snap to grid, it will snap the items to a location rather than to the original position. 
related to 0005418 closedcbradney Enable Style Manager use from Story Editor instead of old style editors 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2006-07-02 21:33 plinnell New Issue
2006-07-02 21:34 plinnell Status new => assigned
2006-07-02 21:34 plinnell Assigned To => plinnell
2006-07-02 21:35 cbradney Relationship added parent of 0003814
2006-07-02 21:35 avox Relationship added parent of 0003961
2006-07-02 21:36 avox Relationship added parent of 0003924
2006-07-02 21:36 avox Relationship added parent of 0003925
2006-07-02 21:36 avox Relationship added parent of 0003933
2006-07-02 21:37 avox Relationship added parent of 0003900
2006-07-02 21:37 avox Relationship added parent of 0003878
2006-07-02 21:42 jghali Relationship added parent of 0003944
2006-07-02 21:42 avox Relationship added parent of 0003095
2006-07-02 21:43 avox Relationship added parent of 0001447
2006-07-02 21:43 avox Relationship added parent of 0000002
2006-07-02 21:44 avox Relationship added parent of 0003178
2006-07-02 21:45 avox Relationship added parent of 0003301
2006-07-02 21:45 avox Relationship added related to 0001294
2006-07-02 21:47 avox Relationship added parent of 0002128
2006-07-02 21:47 avox Relationship added parent of 0003199
2006-07-02 21:47 avox Relationship added parent of 0003159
2006-07-03 20:40 cbradney Relationship added related to 0000321
2006-07-03 20:40 cbradney Relationship replaced parent of 0000321
2006-07-03 20:41 cbradney Relationship added parent of 0001764
2006-07-03 20:42 cbradney Relationship added parent of 0001770
2006-07-03 20:42 cbradney Relationship added parent of 0003219
2006-07-03 20:44 cbradney Relationship added parent of 0003584
2006-07-03 20:44 cbradney Relationship added parent of 0003731
2006-07-03 20:49 cbradney Relationship added parent of 0003845
2006-07-03 20:50 cbradney Relationship added parent of 0003848
2006-07-03 21:45 cbradney Relationship added parent of 0003970
2006-07-03 22:31 cbradney Relationship added parent of 0002537
2006-07-04 21:39 cbradney Relationship added parent of 0002821
2006-07-04 21:46 cbradney Relationship added parent of 0003331
2006-07-06 22:00 cbradney Relationship added parent of 0003195
2006-07-09 21:29 cbradney Relationship added parent of 0003993
2006-07-17 11:16 plinnell Relationship added parent of 0004029
2006-07-17 21:20 cbradney Relationship deleted parent of 0003195
2006-07-17 21:20 cbradney Relationship added parent of 0004032
2006-07-17 22:45 cbradney Relationship added parent of 0004022
2006-07-17 22:46 cbradney Relationship added parent of 0003844
2006-07-17 22:46 cbradney Relationship added parent of 0004031
2006-07-17 22:47 cbradney Relationship added parent of 0004030
2006-07-18 21:30 cbradney Relationship added parent of 0003190
2006-07-18 22:23 cbradney Relationship added parent of 0003738
2006-07-19 20:48 cbradney Relationship added parent of 0004044
2006-07-31 19:10 jghali Relationship added related to 0003846
2006-08-19 12:38 cbradney Relationship added parent of 0004148
2006-08-20 20:19 cbradney Relationship added parent of 0004153
2006-08-20 20:19 cbradney Relationship added parent of 0004140
2006-08-20 20:19 cbradney Relationship added parent of 0004150
2006-08-20 20:19 cbradney Relationship added parent of 0004151
2006-08-20 20:20 cbradney Relationship added parent of 0004149
2006-08-20 20:21 cbradney Relationship added parent of 0004077
2006-08-20 20:21 cbradney Relationship added parent of 0004147
2006-08-20 20:22 cbradney Relationship added parent of 0004144
2006-08-20 20:22 cbradney Relationship added parent of 0004146
2006-08-20 20:23 cbradney Relationship added parent of 0004142
2006-08-20 20:25 cbradney Relationship added parent of 0004122
2006-08-20 20:25 cbradney Relationship added parent of 0004125
2006-08-20 20:27 cbradney Relationship added parent of 0004096
2006-08-20 20:31 cbradney Relationship added parent of 0004046
2006-08-20 22:50 cbradney Relationship added parent of 0002991
2006-08-26 12:54 cbradney Relationship added parent of 0003422
2006-08-29 12:25 subik Relationship added parent of 0003493
2006-09-09 08:33 cbradney Relationship added parent of 0004236
2006-09-17 21:30 cbradney Relationship added parent of 0004218
2006-10-08 22:48 cbradney Relationship added related to 0004381
2006-10-15 22:47 cbradney Relationship added related to 0004391
2006-10-22 19:41 cbradney Relationship added parent of 0004440
2006-10-29 23:34 jghali Relationship added parent of 0004456
2006-11-05 19:19 cbradney Relationship added parent of 0004483
2006-11-15 22:33 plinnell Relationship added related to 0003282
2006-12-13 20:44 subik Relationship added parent of 0004798
2006-12-16 21:35 avox Relationship deleted parent of 0000321
2006-12-16 21:53 avox Relationship deleted parent of 0002821
2006-12-25 22:32 plinnell Relationship added parent of 0004184
2006-12-25 23:34 plinnell Relationship added parent of 0004989
2006-12-25 23:43 cbradney Relationship added parent of 0003102
2006-12-25 23:43 cbradney Relationship added parent of 0003719
2006-12-25 23:58 cbradney Relationship deleted parent of 0004989
2006-12-31 13:09 cbradney Relationship added parent of 0005035
2007-01-03 23:54 cbradney Relationship added parent of 0004543
2007-01-04 00:01 cbradney Relationship added parent of 0004958
2007-01-04 00:01 cbradney Relationship added parent of 0005063
2007-01-04 00:02 cbradney Relationship added parent of 0004985
2007-01-04 00:02 cbradney Relationship added parent of 0004987
2007-01-04 00:03 cbradney Relationship added parent of 0004997
2007-01-04 00:04 cbradney Relationship added parent of 0004978
2007-01-04 00:04 cbradney Relationship added parent of 0004982
2007-01-04 00:05 cbradney Relationship added parent of 0003027
2007-01-04 00:05 cbradney Relationship added parent of 0004867
2007-01-04 00:05 cbradney Relationship added parent of 0004946
2007-01-04 00:05 cbradney Relationship added parent of 0005045
2007-01-04 00:05 cbradney Relationship added parent of 0004566
2007-01-04 00:05 cbradney Relationship added parent of 0004697
2007-01-04 00:06 cbradney Relationship added parent of 0005037
2007-01-04 00:06 cbradney Relationship added child of 0005033
2007-01-04 00:06 cbradney Relationship added parent of 0005001
2007-01-04 00:06 cbradney Relationship added parent of 0005036
2007-01-04 00:06 cbradney Relationship added parent of 0004971
2007-01-04 00:07 cbradney Relationship added parent of 0004966
2007-01-04 00:07 cbradney Relationship added parent of 0004959
2007-01-04 00:07 cbradney Relationship added parent of 0004868
2007-01-04 00:08 cbradney Relationship added parent of 0004692
2007-01-04 00:08 cbradney Relationship added parent of 0004915
2007-01-04 00:08 cbradney Relationship added parent of 0003825
2007-01-04 00:08 cbradney Relationship added parent of 0004677
2007-01-04 00:08 cbradney Relationship added parent of 0004894
2007-01-04 00:09 cbradney Relationship added parent of 0004842
2007-01-04 00:09 cbradney Relationship added parent of 0004914
2007-01-04 00:09 cbradney Relationship added parent of 0004919
2007-01-04 00:09 cbradney Relationship added parent of 0004812
2007-01-04 00:10 cbradney Relationship added parent of 0003164
2007-01-04 00:25 cbradney Relationship added parent of 0004827
2007-01-04 00:29 cbradney Relationship added parent of 0004795
2007-01-04 00:29 cbradney Relationship added parent of 0004828
2007-01-04 00:30 cbradney Relationship added parent of 0004820
2007-01-04 00:52 cbradney Relationship added parent of 0005068
2007-01-04 01:03 cbradney Relationship added parent of 0004290
2007-01-04 01:05 cbradney Relationship added parent of 0004267
2007-01-04 01:08 cbradney Relationship added parent of 0004268
2007-01-04 01:09 cbradney Relationship added parent of 0003633
2007-01-04 08:03 cbradney Relationship added parent of 0002317
2007-01-04 08:27 cbradney Relationship added child of 0002338
2007-01-04 08:33 cbradney Relationship added parent of 0003092
2007-01-04 08:35 cbradney Relationship added parent of 0003054
2007-01-04 08:37 cbradney Relationship added parent of 0003244
2007-01-04 08:38 cbradney Relationship added parent of 0003449
2007-01-04 08:40 cbradney Relationship added parent of 0003344
2007-01-04 08:45 cbradney Relationship added parent of 0002965
2007-01-04 08:48 cbradney Relationship added parent of 0001119
2007-01-04 08:50 cbradney Relationship added parent of 0003739
2007-01-04 09:04 cbradney Relationship added parent of 0003817
2007-01-04 09:06 cbradney Relationship added parent of 0004017
2007-01-04 09:08 cbradney Relationship added parent of 0004013
2007-01-04 09:11 cbradney Relationship added parent of 0003910
2007-01-04 09:12 cbradney Relationship added parent of 0004180
2007-01-04 09:14 cbradney Relationship added parent of 0004082
2007-01-04 09:38 cbradney Relationship added parent of 0004565
2007-01-04 09:39 cbradney Relationship added parent of 0004372
2007-01-04 09:40 cbradney Relationship added parent of 0004559
2007-01-04 09:41 cbradney Relationship added parent of 0004568
2007-01-04 09:41 cbradney Relationship added parent of 0004611
2007-01-04 09:44 cbradney Relationship added parent of 0004826
2007-01-04 09:45 cbradney Relationship added parent of 0004764
2007-01-04 09:45 cbradney Relationship added parent of 0004755
2007-01-04 09:47 cbradney Relationship added parent of 0004735
2007-01-04 09:50 cbradney Relationship added parent of 0003645
2007-01-04 09:54 cbradney Relationship added parent of 0004884
2007-01-04 09:55 cbradney Relationship added parent of 0004822
2007-01-04 10:23 cbradney Relationship added parent of 0004929
2007-01-04 10:24 cbradney Relationship added parent of 0004924
2007-01-05 00:29 cbradney Relationship added parent of 0005079
2007-01-05 00:38 cbradney Relationship added parent of 0005082
2007-01-05 03:17 avox Relationship deleted parent of 0003164
2007-01-07 23:43 cbradney Relationship added parent of 0005108
2007-01-11 21:47 cbradney Relationship replaced parent of 0005033
2007-01-14 23:21 plinnell Relationship added parent of 0005120
2007-01-14 23:48 cbradney Relationship added parent of 0005163
2007-01-14 23:49 cbradney Relationship added parent of 0005164
2007-01-19 20:58 cbradney Relationship added parent of 0005203
2007-01-19 20:58 cbradney Relationship added parent of 0005202
2007-01-19 20:58 cbradney Relationship added parent of 0005199
2007-01-19 22:37 cbradney Relationship deleted parent of 0005082
2007-01-20 02:12 avox Relationship deleted parent of 0003159
2007-01-22 20:35 cbradney Relationship added related to 0005236
2007-01-22 21:44 cbradney Relationship added parent of 0005237
2007-01-22 22:37 cbradney Relationship added child of 0005091
2007-01-22 22:40 cbradney Relationship deleted parent of 0005237
2007-01-23 22:12 cbradney Relationship added parent of 0005186
2007-01-26 02:46 avox Relationship deleted parent of 0003301
2007-01-26 08:09 cbradney Relationship added parent of 0005251
2007-02-03 22:51 cbradney Relationship added parent of 0005289
2007-02-04 00:28 cbradney Relationship added parent of 0005290
2007-02-04 13:06 cbradney Relationship added parent of 0005291
2007-02-06 00:01 cbradney Relationship added parent of 0005305
2007-02-06 21:42 cbradney Relationship added parent of 0005296
2007-02-06 22:39 cbradney Relationship added parent of 0005298
2007-02-08 21:21 cbradney Relationship deleted parent of 0005298
2007-02-08 22:25 avox Relationship deleted parent of 0004946
2007-02-10 23:20 cbradney Relationship added parent of 0003709
2007-02-12 19:37 cbradney Relationship deleted parent of 0001770
2007-02-12 19:38 cbradney Relationship added parent of 0005320
2007-02-12 22:04 cbradney Relationship deleted parent of 0004142
2007-02-12 22:04 avox Relationship deleted parent of 0005290
2007-02-12 22:43 cbradney Relationship added parent of 0005332
2007-02-12 22:54 cbradney Relationship added parent of 0005334
2007-02-12 22:54 cbradney Relationship added parent of 0005333
2007-02-12 22:56 cbradney Relationship added parent of 0005335
2007-02-12 23:01 cbradney Relationship added parent of 0005336
2007-02-13 05:57 avox Relationship deleted parent of 0004884
2007-02-13 22:32 cbradney Relationship added parent of 0004884
2007-02-13 22:33 cbradney Relationship deleted parent of 0004884
2007-02-13 22:39 cbradney Relationship added parent of 0004884
2007-02-13 22:49 cbradney Relationship deleted parent of 0004884
2007-02-13 22:49 cbradney Relationship added parent of 0004884
2007-02-13 22:59 cbradney Relationship deleted parent of 0004884
2007-03-04 00:03 cbradney Relationship added related to 0005418
2007-03-04 00:08 plinnell Relationship added parent of 0005417
2007-03-11 23:10 cbradney Relationship added parent of 0005429
2007-03-18 00:44 plinnell Relationship added parent of 0005175
2007-03-22 09:20 cbradney Relationship added parent of 0005476
2007-03-22 23:04 avox Relationship deleted parent of 0002128
2007-03-28 20:08 cbradney Relationship added parent of 0005452
2007-03-28 20:32 cbradney Relationship deleted parent of 0003178
2007-03-28 20:33 cbradney Relationship deleted parent of 0004697
2007-03-28 20:34 cbradney Relationship deleted parent of 0004827
2007-03-28 20:34 cbradney Relationship deleted parent of 0004828
2007-03-28 20:36 cbradney Relationship deleted parent of 0004820
2007-03-28 20:48 cbradney Relationship added parent of 0005497
2007-03-28 22:00 cbradney Relationship added parent of 0005472
2007-03-29 12:30 cbradney Relationship added parent of 0005121
2007-03-29 12:37 cbradney Relationship added parent of 0005092
2007-03-29 12:57 cbradney Relationship added parent of 0005004
2007-03-29 20:11 cbradney Relationship added parent of 0004696
2007-03-30 22:37 cbradney Relationship deleted parent of 0003825
2007-03-31 21:10 cbradney Relationship added parent of 0005475
2007-04-02 00:56 avox Relationship deleted parent of 0003102
2007-04-02 20:43 cbradney Relationship added parent of 0005507
2007-04-02 21:31 cbradney Relationship added parent of 0005511
2007-04-09 14:53 avox Relationship deleted parent of 0004180
2007-04-13 10:47 avox Relationship deleted child of 0005091
2007-04-13 10:47 avox Relationship added parent of 0005091
2007-04-14 22:06 cbradney Relationship added parent of 0005557
2007-04-14 23:30 cbradney Relationship added parent of 0005558
2007-04-14 23:36 cbradney Relationship added parent of 0005559
2007-04-15 21:39 cbradney Relationship added parent of 0005560
2007-04-15 21:40 cbradney Relationship added parent of 0005561
2007-04-17 09:10 cbradney Relationship added parent of 0005566
2007-04-23 20:13 cbradney Relationship deleted parent of 0005320
2007-05-07 21:34 cbradney Relationship added parent of 0005637
2007-05-07 21:35 cbradney Relationship added parent of 0005627
2007-05-07 21:35 cbradney Relationship added parent of 0005629
2007-05-07 21:50 cbradney Relationship added parent of 0005615
2007-05-12 22:10 cbradney Relationship added parent of 0005431
2007-05-12 22:10 cbradney Relationship added parent of 0005659
2007-05-12 22:11 cbradney Relationship added parent of 0005672
2007-05-12 22:12 cbradney Relationship deleted parent of 0004826
2007-05-12 22:12 cbradney Relationship deleted parent of 0004822
2007-05-12 22:12 cbradney Relationship deleted parent of 0003645
2007-05-12 22:13 cbradney Relationship deleted parent of 0005476
2007-05-12 22:13 cbradney Relationship deleted child of 0002338
2007-05-14 21:22 cbradney Relationship added parent of 0005678
2007-05-15 22:12 cbradney Relationship added parent of 0005682
2007-05-15 22:15 avox Relationship deleted parent of 0005672
2007-05-15 22:24 cbradney Relationship added parent of 0005672
2007-05-16 22:49 avox Relationship deleted parent of 0005627
2007-05-17 09:06 cbradney Relationship added parent of 0005696
2007-05-19 22:31 cbradney Relationship added parent of 0005623
2007-05-19 22:31 cbradney Relationship added parent of 0005706
2007-05-19 22:31 cbradney Relationship added parent of 0005594
2007-05-20 11:58 cbradney Relationship added parent of 0005684
2007-05-20 21:24 plinnell Relationship deleted parent of 0004755
2007-05-20 21:26 plinnell Status assigned => resolved
2007-05-20 21:26 plinnell Resolution open => fixed
2007-05-20 21:26 plinnell Fixed in Version => 1.3.4cvs
2007-05-20 21:26 plinnell View Status private => public
2007-05-20 22:25 cbradney Relationship added parent of 0005721
2007-05-20 22:25 cbradney Relationship added parent of 0005720
2007-05-20 22:26 cbradney Status resolved => assigned
2007-05-20 22:28 cbradney Relationship added parent of 0005723
2007-05-22 20:54 cbradney Relationship added parent of 0005733
2007-05-23 02:22 avox Relationship added parent of 0005735
2007-05-27 21:21 plinnell Status assigned => resolved
2007-05-27 23:19 plinnell Status resolved => closed