View Issue Details

IDProjectCategoryView StatusLast Update
0004034ScribusFontspublic2006-07-18 21:02
Reporterhumufr Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Platformx86OSlinuxOS Versionubuntu dapper
Product Version1.3.3.2cvs 
Target VersionFixed in Version 
Summary0004034: chaange size of the font from the text properties is difficult
DescriptionHi, it's difficult to change the font size in the window to change the text. I can't precise by hand the font size I want because by default that will come back to 0.5 pt and if I change it by using the small arrow I can only increase the font from 0.5 (no choice) and I had to be lucky to stop to the size Iwant in other hand I had to redo it from 0.5

Thanks for scribus
Steps To Reproducecreate a text box, edit the text properties and try to change the font size.
TagsNo tags attached.
Patch

Relationships

duplicate of 0003826 closedcbradney Reference to Ubuntu Dapper Bug #37711: Unable to enter numbers into real number spinboxes 

Activities

mhanski

2006-07-18 08:30

developer   ~0011914

known bug. workaround until it's solved: start any script from Scripts menu (e.g. FontPreview), cancel it then, and things will start working as expected

Issue History

Date Modified Username Field Change
2006-07-18 02:20 humufr New Issue
2006-07-18 08:27 mhanski Relationship added duplicate of 0003826
2006-07-18 08:30 mhanski Note Added: 0011914
2006-07-18 08:30 mhanski Status new => resolved
2006-07-18 08:30 mhanski Resolution open => duplicate
2006-07-18 21:02 cbradney Status resolved => closed