View Issue Details

IDProjectCategoryView StatusLast Update
0004124ScribusPrintingpublic2006-08-18 22:09
Reporterdave Assigned ToTsoots  
PrioritynormalSeveritymajorReproducibilitysometimes
Status closedResolutionfixed 
Product Version1.3.3.4cvs 
Target VersionFixed in Version1.3.4cvs 
Summary0004124: Printing with Landscape Orientation buggy
DescriptionFrom today's mailing list thread 'Why won't it print right?' Tsoots confirmed a printing bug regarding orientation, where the landscape orientation setting of the print dialog does not work the first time but can work when fiddled. From Tsoots post:

"Indeed, retried now and looks like Scribus had settings from my last print job
there including landscape orientation but printing with those settings failed
(result was in portrait). Looks like there's a bug with printing (another one
to go to bugs.scribus.net unless it's not already there, if you don't mind).
After revisiting the options page and toggling portrait-landscape and hitting
ok. It printed ok."
TagsNo tags attached.
Patch

Relationships

has duplicate 0001393 closedplinnell Printing ignores landscape 
has duplicate 0001839 closedplinnell Does not print Landscape. Ever. 

Activities

Tsoots

2006-08-13 16:37

manager   ~0012169

Fixed in 1.3.4cvs and alos backported to 1.3.3.4cvs

Issue History

Date Modified Username Field Change
2006-08-13 15:38 dave New Issue
2006-08-13 16:11 Tsoots Status new => assigned
2006-08-13 16:11 Tsoots Assigned To => Tsoots
2006-08-13 16:37 Tsoots Status assigned => resolved
2006-08-13 16:37 Tsoots Fixed in Version => 1.3.4cvs
2006-08-13 16:37 Tsoots Resolution open => fixed
2006-08-13 16:37 Tsoots Note Added: 0012169
2006-08-13 20:35 plinnell Relationship added has duplicate 0001393
2006-08-13 20:39 plinnell Relationship added has duplicate 0001839
2006-08-18 22:09 cbradney Status resolved => closed