View Issue Details

IDProjectCategoryView StatusLast Update
0000044ScribusFontspublic2003-11-22 14:42
Reportercbradney Assigned Tofschmid  
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0000044: Allow decimal places in font sizes
DescriptionI have done a lot of the basic searching and replacing of the ints with doubles, and fixing function definitions etc. Sent patch files to Franz to inspect and apply as required. Issues known: scribusXml.cpp, export libraries, Preferences default font size. Tested for onscreen behaviour and it seems ok. Have not tested saving or exporting due to QFonts existing that use integer font sizes.
TagsNo tags attached.
Patch

Activities

cbradney

2003-11-22 14:42

administrator   ~0000014

Franz has applied the patches with appropriate tweaks/fixes and we now have decimal points in fonts sizes.

Issue History

Date Modified Username Field Change
2003-11-20 23:41 cbradney New Issue
2003-11-20 23:41 cbradney Assigned To => fschmid
2003-11-20 23:41 cbradney Status new => assigned
2003-11-22 13:30 fschmid Status assigned => resolved
2003-11-22 13:30 fschmid Resolution open => fixed
2003-11-22 14:42 cbradney Status resolved => closed
2003-11-22 14:42 cbradney Note Added: 0000014