View Issue Details

IDProjectCategoryView StatusLast Update
0000046ScribusStory Editor / Text Framespublic2008-02-08 16:56
ReporterplinnellAssigned Tochristoph_s  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionno change required 
Product Version 
Target VersionFixed in Version 
Summary0000046: Undo-Redo does not seem to work in story editor
DescriptionOpen text frame
Make minor edit
Select Undo
Nothing happens
Revert change to previous state
Select Redo
Nothing happens
TagsNo tags attached.
Patch

Relationships

child of 0005745 closed Metabug: Undo/Redo issues 

Activities

plinnell

2003-11-23 22:35

viewer   ~0000020

caused by old doc

Issue History

Date Modified Username Field Change
2003-11-23 16:59 plinnell New Issue
2003-11-23 22:35 plinnell Status new => closed
2003-11-23 22:35 plinnell Note Added: 0000020
2007-05-23 20:41 christoph_s Relationship added child of 0005745
2008-02-08 16:55 christoph_s Status closed => resolved
2008-02-08 16:55 christoph_s Resolution open => no change required
2008-02-08 16:55 christoph_s Assigned To => christoph_s
2008-02-08 16:56 christoph_s Status resolved => closed
2015-09-17 20:08 Kunda Category Story Editor / Text Frames => Story Ed/Txt Frames
2015-09-17 20:12 Kunda Category Story Ed/Txt Frames => Story Editor / Text Frames