View Issue Details

IDProjectCategoryView StatusLast Update
0004741ScribusGraphics / Image Framespublic2007-03-29 18:48
Reporterjschenck Assigned Tocbradney  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version1.3.3.5 
Target VersionFixed in Version 
Summary0004741: Line width stays 0.0 pt
DescriptionWhen I try to set the line width of a rectangle from 1.0 pt to 0.25 pt or 0.0 pt, it stays with 0.0 pt and can't be changed back.
TagsNo tags attached.
Patch

Relationships

duplicate of 0003826 closedcbradney Reference to Ubuntu Dapper Bug #37711: Unable to enter numbers into real number spinboxes 

Activities

fschmid

2006-12-06 13:51

administrator   ~0013796

Ubuntu or Kubuntu system?

jschenck

2006-12-06 14:10

reporter   ~0013797

Suse 10.1, self compiled

fschmid

2006-12-06 18:50

administrator   ~0013804

Works here on a SuSE 9.1 and an OpenSuSE 10.1

Issue History

Date Modified Username Field Change
2006-12-06 13:20 jschenck New Issue
2006-12-06 13:51 fschmid Note Added: 0013796
2006-12-06 14:10 jschenck Note Added: 0013797
2006-12-06 18:50 fschmid Note Added: 0013804
2007-03-29 16:44 cbradney Relationship added duplicate of 0003826
2007-03-29 16:44 cbradney Duplicate ID 0 => 3826
2007-03-29 16:44 cbradney Status new => resolved
2007-03-29 16:44 cbradney Resolution open => duplicate
2007-03-29 16:44 cbradney Assigned To => cbradney
2007-03-29 18:48 cbradney Status resolved => closed
2015-09-17 20:10 Kunda Category Graphics / Image Frames => Graphics/Img Frames
2015-09-17 20:11 Kunda Category Graphics/Img Frames => Graphics / Image Frames