View Issue Details

IDProjectCategoryView StatusLast Update
0000049ScribusGeneralpublic2003-11-25 18:42
Reportercbradney Assigned Tocbradney  
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0000049: Update hotkeys, and include hotkeys for tool selection
DescriptionKey combination to select tools? or one key?
TagsNo tags attached.
Patch

Relationships

duplicate of 0000028 closedplinnell Prepare shortcut keys for menus and dialogs, and more hotkeys for actions for 1.2 release 

Activities

cbradney

2003-11-24 10:57

administrator   ~0000021

Add in ESC to stop editing an object
Add switching between objects by TAB
With something like this enabled, then single key hotkeys could be used for tool selection.

cbradney

2003-11-25 18:42

administrator   ~0000026

Duplicate

Issue History

Date Modified Username Field Change
2003-11-24 10:50 cbradney New Issue
2003-11-24 10:57 cbradney Note Added: 0000021
2003-11-25 18:42 cbradney Status new => resolved
2003-11-25 18:42 cbradney Resolution open => duplicate
2003-11-25 18:42 cbradney Relationship added duplicate of 0000028
2003-11-25 18:42 cbradney Assigned To => cbradney
2003-11-25 18:42 cbradney Status resolved => closed
2003-11-25 18:42 cbradney Note Added: 0000026