View Issue Details

IDProjectCategoryView StatusLast Update
0000492ScribusStory Editor / Text Framespublic2006-04-12 08:33
Reportershorshe Assigned To 
PrioritynormalSeverityfeatureReproducibilityN/A
Status closedResolutionduplicate 
Product Version1.1.6 
Target VersionFixed in Version 
Summary0000492: Footnotes which stay on the same page as the associated word
DescriptionAre there plans to implement Footnote in scribus?
What i'd like to see are footnotes which are wrap-senitive:
Footnote always stays on the same page as the footnoted word (example┬│), even if this word is pushed to a new page.
TagsNo tags attached.
Patch

Relationships

duplicate of 0003349 acknowledgedcezaryece A real support of footnotes 
related to 0001120 closedcezaryece special caps - footnotes 

Activities

mhanski

2006-04-12 08:33

developer   ~0009828

closing this as a duplicate of 3349 -- I know, you were first, but the other rfe has been acknowledged and I'm going to copy your description into it anyway

Issue History

Date Modified Username Field Change
2004-04-17 21:49 shorshe New Issue
2006-02-06 18:14 jo-hannes Relationship added related to 0001120
2006-04-12 08:31 mhanski Relationship added duplicate of 0003349
2006-04-12 08:33 mhanski Status new => closed
2006-04-12 08:33 mhanski Note Added: 0009828
2006-04-12 08:33 mhanski Resolution open => duplicate
2015-09-17 20:08 Kunda Category Story Editor / Text Frames => Story Ed/Txt Frames
2015-09-17 20:12 Kunda Category Story Ed/Txt Frames => Story Editor / Text Frames