View Issue Details

IDProjectCategoryView StatusLast Update
0004925ScribusStory Editor / Text Framespublic2006-12-21 23:43
ReporterPLucAuclair Assigned Toavox  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Platformx86OSSuse 10.1OS VersionCVS 1.3.4
Product Version 
Target VersionFixed in Version 
Summary0004925: Pressing "End" key doesn't send cursor to end of the line
DescriptionPressing "End" key doesn't send cursor to end of the line, it sends it right before the last letter.
TagsNo tags attached.
Patch

Relationships

duplicate of 0004856 closedavox "Pos 1" and "End" keys don't work in text frames 
child of 0003157 acknowledged Metabug: Cursor placement fixes 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2006-12-20 06:16 PLucAuclair New Issue
2006-12-21 18:34 avox Status new => assigned
2006-12-21 18:34 avox Assigned To => avox
2006-12-21 23:25 avox Relationship added duplicate of 0004856
2006-12-21 23:25 avox Duplicate ID 0 => 4856
2006-12-21 23:25 avox Status assigned => resolved
2006-12-21 23:25 avox Resolution open => duplicate
2006-12-21 23:43 avox Status resolved => closed
2007-05-23 21:14 christoph_s Relationship added child of 0003157
2015-09-17 20:08 Kunda Category Story Editor / Text Frames => Story Ed/Txt Frames
2015-09-17 20:12 Kunda Category Story Ed/Txt Frames => Story Editor / Text Frames