View Issue Details

IDProjectCategoryView StatusLast Update
0005002ScribusTranslationpublic2016-12-08 22:04
Reporterchristoph_s Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status acknowledgedResolutionfixed 
Platformx86OSLinuxOS VersionSuSE 10.1
Product Version1.3.4cvs 
Target Version1.5.4Fixed in Version1.5.1svn 
Summary0005002: Metabug - 1.5 Non-switching translations
DescriptionScrapbook (0013441)
status bar > layer box (don't know if this one can be fixed) (0013442)
Windows > Layers (0013442)
style manager > character styles > properties > language box (0013444)
styles > paragraph style > character style > language box (0013444)
styles > paragraph style > "Default Paragraph Style" non-switching language (0013384)
status bar > box with visual impairments
Windows > Action History > action descriptions (0013443)
Script > Script Console (0013456)
Script > Script Console > File (0013456)
Edit > Marks... (0013457)
Edit > Note Styles... (0013458)
Windows > Align and Distribute (0013459)
TagsNo tags attached.
PatchNo

Relationships

parent of 0013227 closedcbradney Non-switching translations: icon bar 
parent of 0013441 closedjghali Scrapbook Non-switching translations 
parent of 0013442 closedjghali Layer Box Non-switching translations 
parent of 0013443 closedjghali Action History non-switching translations 
parent of 0013444 closedjghali Styles Menu non-switching translations 
parent of 0013456 closedjghali Script Menu Non-switching translations 
parent of 0013457 closedjghali Marks Manager non-switching translations 
parent of 0013458 closedjghali Note Styles editor non-switching translations 
parent of 0013459 closedjghali Align and Distribute non-switching translations 
parent of 0013462 closedjghali Edit > Colors and Fills non-switching translations 
parent of 0013384 confirmed Style name "Default Paragraph Style" non-switching language  
parent of 0008238 new "Default Paragraph Style" and other default styles naming inconsistency 
parent of 0012731 new "Default Paragraph/Character/Table/Cell Style" name should be translated 
parent of 0014103 closedFirasH PP - Table isn't translated when changing language in Preferences 
parent of 0014409 closedcbradney Non-switching translations in the new Text Palette 
parent of 0014426 closedFirasH Fix non switching translation in TP hyphenation tab and cleanup duplicated strings 
parent of 0013278 confirmed [OSX] Non-Switching Translation of OSX System Dropdowns 
Not all the children of this issue are yet resolved or closed.

Activities

cbradney

2006-12-26 17:33

administrator   ~0014261

Languages are hyphenation languages and will not be fixed until after 1.3.4

cbradney

2008-03-28 11:18

administrator   ~0019308

Christoph, which ones of these are not working now in 135svn? visual impairment is ok, so is scripter console...

christoph_s

2008-03-28 22:52

administrator   ~0019313

Except for visual impairments all of them still don't switch, including Scripter console.

Kunda

2015-07-10 12:02

manager   ~0035735

1.5.1svn r20241
Looks like many of these switch now but not with every language. So I'm wondering if it's lack of translation support or it's a non-switching issue based on the language, or it's a non-switching issue in general.

What I'm thinking is that when the next translation bump happens to test this and get a clear understanding what's going on.

cbradney

2015-07-28 21:37

administrator   ~0035932

If you can get it to switch between English UK and French or German, then its 99.99% sure its fine. Its likely just missing translations.

Kunda

2015-10-24 17:58

manager   ~0036891

Thanks jean for working on this. Closing as there are no more children tickets open.

Issue History

Date Modified Username Field Change
2006-12-26 15:53 christoph_s New Issue
2006-12-26 17:33 cbradney Note Added: 0014261
2008-03-17 23:08 christoph_s Description Updated
2008-03-18 12:35 christoph_s Summary Non-switching translations - Christmas update => Non-switching translations
2008-03-28 11:18 cbradney Note Added: 0019308
2008-03-28 11:19 cbradney Status new => assigned
2008-03-28 11:19 cbradney Assigned To => cbradney
2008-03-28 22:52 christoph_s Note Added: 0019313
2015-07-10 12:02 Kunda Note Added: 0035735
2015-07-10 12:02 Kunda Patch => No
2015-07-10 12:02 Kunda Target Version => 1.6 milestone
2015-07-10 12:02 Kunda Category User Interface => Translation
2015-07-25 12:46 Kunda Relationship added related to 0013227
2015-07-28 21:37 cbradney Note Added: 0035932
2015-10-20 22:59 Kunda Issue cloned: 0013441
2015-10-20 22:59 Kunda Relationship added parent of 0013441
2015-10-20 23:00 Kunda Description Updated View Revisions
2015-10-20 23:17 Kunda Issue cloned: 0013442
2015-10-20 23:17 Kunda Relationship added parent of 0013442
2015-10-20 23:20 Kunda Description Updated View Revisions
2015-10-21 00:21 Kunda Description Updated View Revisions
2015-10-21 00:25 Kunda Issue cloned: 0013443
2015-10-21 00:25 Kunda Relationship added parent of 0013443
2015-10-21 00:26 Kunda Description Updated View Revisions
2015-10-21 00:53 Kunda Issue cloned: 0013444
2015-10-21 00:53 Kunda Relationship added parent of 0013444
2015-10-21 01:21 Kunda Description Updated View Revisions
2015-10-21 01:23 Kunda Description Updated View Revisions
2015-10-22 20:34 Kunda Issue cloned: 0013456
2015-10-22 20:34 Kunda Relationship added parent of 0013456
2015-10-22 20:37 Kunda Description Updated View Revisions
2015-10-22 20:46 Kunda Assigned To cbradney => jghali
2015-10-22 20:46 Kunda Summary Non-switching translations => Metabug - Non-switching translations
2015-10-22 20:46 Kunda Description Updated View Revisions
2015-10-22 20:46 Kunda Summary Metabug - Non-switching translations => Metabug - 1.5 Non-switching translations
2015-10-22 20:48 Kunda Issue cloned: 0013457
2015-10-22 20:48 Kunda Relationship added parent of 0013457
2015-10-22 20:50 Kunda Issue cloned: 0013458
2015-10-22 20:50 Kunda Relationship added parent of 0013458
2015-10-22 20:51 Kunda Description Updated View Revisions
2015-10-22 20:57 Kunda Issue cloned: 0013459
2015-10-22 20:57 Kunda Relationship added parent of 0013459
2015-10-22 20:58 Kunda Description Updated View Revisions
2015-10-22 21:53 jghali Assigned To jghali =>
2015-10-22 21:54 jghali Status assigned => new
2015-10-22 22:01 Kunda Relationship replaced parent of 0013227
2015-10-24 13:38 Kunda Issue cloned: 0013462
2015-10-24 13:38 Kunda Relationship added parent of 0013462
2015-10-24 13:39 Kunda Description Updated View Revisions
2015-10-24 14:48 Kunda Description Updated View Revisions
2015-10-24 14:59 Kunda Description Updated View Revisions
2015-10-24 15:00 Kunda Description Updated View Revisions
2015-10-24 17:58 Kunda Note Added: 0036891
2015-10-24 17:58 Kunda Assigned To => jghali
2015-10-24 17:58 Kunda Status new => closed
2015-10-24 17:58 Kunda Target Version 1.6 milestone => 1.5.1
2015-10-24 17:58 Kunda Description Updated View Revisions
2015-10-24 18:12 FirasH Status closed => feedback
2015-10-24 18:12 FirasH Resolution open => reopened
2015-10-24 18:13 FirasH Status feedback => closed
2015-10-24 18:13 FirasH Resolution reopened => fixed
2015-10-24 18:13 FirasH Fixed in Version => 1.5.1svn
2015-10-29 04:25 Kunda Relationship added parent of 0013384
2015-10-29 11:58 Kunda Status closed => assigned
2015-10-30 22:38 jghali Assigned To jghali =>
2015-10-30 22:39 jghali Status assigned => new
2015-10-31 13:09 Kunda Description Updated View Revisions
2016-01-23 17:17 cbradney Target Version 1.5.1 => 1.5.3
2016-04-02 13:29 Kunda Relationship added parent of 0008238
2016-04-02 13:34 Kunda Relationship added parent of 0012731
2016-05-27 13:50 Kunda Relationship added parent of 0014103
2016-12-05 18:42 Kunda Relationship added parent of 0014409
2016-12-05 18:42 Kunda Status new => acknowledged
2016-12-07 17:09 Kunda Relationship added parent of 0014426
2016-12-07 17:30 Kunda Relationship added parent of 0013278
2016-12-08 22:04 Kunda Target Version 1.5.3 => 1.5.4