View Issue Details

IDProjectCategoryView StatusLast Update
0005075ScribusShape Drawingpublic2012-06-25 10:09
Reporterjo-hannes Assigned Tocbradney  
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionduplicate 
Product Version1.3 
Target VersionFixed in Version 
Summary0005075: undo object deletion should make the object active
Descriptionso workflow is not broken:
- move object,
- accidentally delete
- undo,
- go on moving
TagsNo tags attached.
Patch

Relationships

duplicate of 0008745 closedChelen [PATCH NEEDS TESTING] undo and redo should focus to the concerned item 
related to 0010800 closedChelen GSoC : Git branch about Layout undo/redo functionnality 
child of 0005745 closed Metabug: Undo/Redo issues 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2007-01-04 23:30 jo-hannes New Issue
2007-01-05 00:27 plinnell Assigned To => Tsoots
2007-01-05 00:27 plinnell Severity minor => feature
2007-01-05 00:27 plinnell Status new => assigned
2007-01-05 00:27 plinnell Product Version 1.3.4cvs => 1.3
2007-05-23 20:16 christoph_s Relationship added child of 0005745
2012-06-23 15:12 cbradney Relationship added duplicate of 0008475
2012-06-23 15:12 cbradney Status assigned => resolved
2012-06-23 15:12 cbradney Resolution open => duplicate
2012-06-23 15:12 cbradney Assigned To Tsoots => cbradney
2012-06-23 15:12 cbradney Relationship deleted 0008475
2012-06-23 15:12 cbradney Relationship added duplicate of 0008745
2012-06-23 15:17 cbradney Status resolved => closed
2012-06-25 10:09 Chelen Relationship added related to 0010800