View Issue Details

IDProjectCategoryView StatusLast Update
0005237ScribusStory Editor / Text Framespublic2007-01-22 22:39
Reportercbradney Assigned Toavox  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version1.3.4cvs 
Target VersionFixed in Version 
Summary0005237: Pressing return at the end of a line leaves the cursor on that line
DescriptionIt doesnt go to the next line, even though the text will appear there
TagsNo tags attached.
Patch

Relationships

duplicate of 0005091 closedavox pressing enter to create new line leaves cursor in the old line 
child of 0003157 acknowledged Metabug: Cursor placement fixes 

Activities

jo-hannes

2007-01-22 21:49

developer   ~0014953

duplicate of 5091

Issue History

Date Modified Username Field Change
2007-01-22 21:44 cbradney New Issue
2007-01-22 21:44 cbradney Status new => assigned
2007-01-22 21:44 cbradney Assigned To => avox
2007-01-22 21:44 cbradney Relationship added child of 0003964
2007-01-22 21:49 jo-hannes Note Added: 0014953
2007-01-22 22:36 cbradney Relationship added duplicate of 0005091
2007-01-22 22:36 cbradney Duplicate ID 0 => 5091
2007-01-22 22:36 cbradney Status assigned => resolved
2007-01-22 22:36 cbradney Resolution open => duplicate
2007-01-22 22:37 cbradney Status resolved => closed
2007-01-22 22:39 cbradney Relationship deleted child of 0003964
2007-05-23 21:09 christoph_s Relationship added child of 0003157
2015-09-17 20:08 Kunda Category Story Editor / Text Frames => Story Ed/Txt Frames
2015-09-17 20:12 Kunda Category Story Ed/Txt Frames => Story Editor / Text Frames