View Issue Details

IDProjectCategoryView StatusLast Update
0005270ScribusFontspublic2007-01-31 00:57
Reporterlaurentiui Assigned Toplinnell 
PrioritynormalSeveritytextReproducibilityalways
Status closedResolutionduplicate 
PlatformWindowOSXPOS VersionSP2
Product Version1.3.3.7 
Target VersionFixed in Version 
Summary0005270: Hebrew RTL text
DescriptionAll the text imported from Hebrew texts is reversed). The archive format is UTF_8. All hebrew vowells are written near the consonant not below how should it be.
TagsNo tags attached.
Patch

Relationships

duplicate of 0001364 closedFahad Hebrew script direction is different in the document and in the story editor 
child of 0003965 acknowledged Metabug: Support for non-latin languages 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2007-01-30 17:57 laurentiui New Issue
2007-01-30 21:28 mhanski Relationship added parent of 0003965
2007-01-30 21:30 mhanski Relationship deleted parent of 0003965
2007-01-30 21:31 mhanski Relationship added child of 0003965
2007-01-31 00:56 plinnell Relationship added duplicate of 0001364
2007-01-31 00:56 plinnell Status new => resolved
2007-01-31 00:56 plinnell Resolution open => duplicate
2007-01-31 00:56 plinnell Assigned To => plinnell
2007-01-31 00:57 plinnell Status resolved => closed