View Issue Details

IDProjectCategoryView StatusLast Update
0000053ScribusGeneralpublic2004-02-23 23:07
ReporterplinnellAssigned Tofschmid  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0000053: Grayscale pictures incorrectly converting to RGB or CMYK in PDF export
DescriptionWhen grayscale pictures are imported into a doc and then a PDF is exported, the pictures are converted to RGB when Screen is the destination or CMYK, when print is the destination.
Additional InformationI've tested this with Pitstop and this happens with both test files i've created and user submitted files.
TagsNo tags attached.
Patch

Activities

fschmid

2003-11-26 21:25

administrator   ~0000029

I made this conversion, because Qt doesn't recognize reliable grayscale Images.
Franz Schmid

cbradney

2004-02-19 23:39

administrator   ~0000518

Franz: assigning this to you as this might be relevant to get sorted now while you are working on the PDF export changes

cbradney

2004-02-21 23:28

administrator   ~0000529

Broken now.

cbradney

2004-02-21 23:30

administrator   ~0000530

Colour mgmt off, destination screen is ok
Colour mgmt off, destination printer -> images are not written correctly and acrobat gives an error.
Colour mgmt on, destination printer is ok
Colour mgmt on, destination screen is ok

cbradney

2004-02-23 23:07

administrator   ~0000543

Tested. Fixed.

Issue History

Date Modified Username Field Change
2003-11-25 03:44 plinnell New Issue
2003-11-25 18:37 cbradney Status new => confirmed
2003-11-26 21:25 fschmid Note Added: 0000029
2004-02-19 23:39 cbradney Note Added: 0000518
2004-02-19 23:39 cbradney Assigned To => fschmid
2004-02-21 13:20 fschmid Status confirmed => resolved
2004-02-21 13:20 fschmid Resolution open => fixed
2004-02-21 23:28 cbradney Status resolved => feedback
2004-02-21 23:28 cbradney Resolution fixed => reopened
2004-02-21 23:28 cbradney Note Added: 0000529
2004-02-21 23:30 cbradney Note Added: 0000530
2004-02-23 22:33 fschmid Status feedback => resolved
2004-02-23 22:33 fschmid Resolution reopened => fixed
2004-02-23 23:07 cbradney Status resolved => closed
2004-02-23 23:07 cbradney Note Added: 0000543