View Issue Details

IDProjectCategoryView StatusLast Update
0005598ScribusStory Editor / Text Framespublic2011-07-03 00:09
Reporterchristoph_s Assigned Toavox  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version1.3.4cvs 
Target VersionFixed in Version1.4.0svn 
Summary0005598: Cursor can't be placed at the end of a paragraph
DescriptionIt's impossible to place the cursor at the end of paragraphs in text frames. It will always skip the line and jump to next line (below or above), both with the mouse and the cursor keys.
TagsNo tags attached.
Patch

Relationships

related to 0005730 assignedavox Cursor does not behave correctly in text frame 
child of 0003157 acknowledged Metabug: Cursor placement fixes 

Activities

christoph_s

2007-04-30 19:10

administrator   ~0016055

Does work with arrow keys now, but not with the mouse.

avox

2007-04-30 20:35

administrator   ~0016057

You mean it is a kind of picky and you have to click very near the end of the paragraph? That works for me.

christoph_s

2007-04-30 20:39

administrator   ~0016058

Yes, very picky ;)

The normal behaviour expected from a cursor in a text frame is to klick somewhere in the empty part of the line and have it placed automatically after the last character.

cbradney

2007-04-30 20:40

administrator   ~0016059

It does work, but it should work (to be like the generally accepted method) in the way that when you click in the blank space after a line, it lands at the end of the line. x
Ie, if I click where my x is, the cursor would land after my .

cbradney

2007-04-30 20:40

administrator   ~0016060

Of course, if this is as good as it can get in 134, then that is ok.

Issue History

Date Modified Username Field Change
2007-04-27 00:20 christoph_s New Issue
2007-04-27 00:20 christoph_s Status new => assigned
2007-04-27 00:20 christoph_s Assigned To => avox
2007-04-29 01:34 avox Status assigned => resolved
2007-04-29 01:34 avox Fixed in Version => 1.3.4cvs
2007-04-29 01:34 avox Resolution open => fixed
2007-04-30 19:10 christoph_s Status resolved => feedback
2007-04-30 19:10 christoph_s Resolution fixed => reopened
2007-04-30 19:10 christoph_s Note Added: 0016055
2007-04-30 20:35 avox Note Added: 0016057
2007-04-30 20:39 christoph_s Note Added: 0016058
2007-04-30 20:40 cbradney Note Added: 0016059
2007-04-30 20:40 cbradney Note Added: 0016060
2007-05-22 00:09 christoph_s Relationship added related to 0005730
2007-05-23 21:04 christoph_s Relationship added child of 0003157
2011-07-03 00:09 jghali Status feedback => resolved
2011-07-03 00:09 jghali Fixed in Version 1.3.4cvs => 1.4.0svn
2011-07-03 00:09 jghali Resolution reopened => fixed
2011-07-03 00:09 jghali Status resolved => closed
2015-09-17 20:08 Kunda Category Story Editor / Text Frames => Story Ed/Txt Frames
2015-09-17 20:12 Kunda Category Story Ed/Txt Frames => Story Editor / Text Frames