View Issue Details

IDProjectCategoryView StatusLast Update
0005642ScribusStory Editor / Text Framespublic2007-05-06 21:06
Reporterrdevries Assigned To 
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionduplicate 
PlatformallOSallOS Version
Product Version1.3.3.9cvs 
Target VersionFixed in Version 
Summary0005642: Paragraph styles
DescriptionIt would be nice to have a feature at the style section of the text panel.

If the user styles a text, there wil be an option to transform this into a new characterstyle or pharagraphstyle by clicking an option as "Ad new paragraphstyle" or "ad new characterstyle" at the style-menu under the textmenu.

It works as well at the textframes as at the story-editor.
TagsNo tags attached.
Patch

Relationships

duplicate of 0000579 assignedale [PATCH] right-click paragraph, save as paragraph style 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2007-05-06 20:30 rdevries New Issue
2007-05-06 21:06 christoph_s Relationship added duplicate of 0000579
2007-05-06 21:06 christoph_s Status new => closed
2007-05-06 21:06 christoph_s Resolution open => duplicate
2015-09-17 20:08 Kunda Category Story Editor / Text Frames => Story Ed/Txt Frames
2015-09-17 20:12 Kunda Category Story Ed/Txt Frames => Story Editor / Text Frames