View Issue Details

IDProjectCategoryView StatusLast Update
0000058ScribusGeneralpublic2005-05-13 19:04
Reportercbradney Assigned Tofschmid  
PrioritylowSeverityfeatureReproducibilityN/A
Status closedResolutionfixed 
Product Version1.2.2cvs 
Target VersionFixed in Version1.2.2cvs 
Summary0000058: Add registration colour for colour crop, fold and registration marks
DescriptionPeter? perhaps you can add more ideas here....
TagsNo tags attached.
Patch

Relationships

has duplicate 0000194 closedfschmid Crop marks and separations crosses 
related to 0002705 closedplinnell Spot Color Seperations are not working 

Activities

fschmid

2004-07-21 21:42

administrator   ~0002032

You can have now a registration colour with C = 100, M = 100, Y = 100 and K = 100

mhanski

2004-07-27 12:02

developer   ~0002047

Reminder sent to cbradney, fschmid, plinnell

This is not really an area, where I feel particularely confident (I'm not a DTP guy), but I noticed, that the bug 194:

http://bugs.scribus.net/bug_view_advanced_page.php?bug_id=0000194

which refers to missing crop marks and separation crosses options, had been previously closed as a duplicate of this bug which refers to registration color. Now this bug has been resolved as well... Does that mean, that we have this options now? If not, IMO the bug 194 should be reopened.

plinnell

2005-05-13 19:04

viewer   ~0004618

This works and is a first step for adding the other features. Thus I am closing.

Issue History

Date Modified Username Field Change
2003-11-29 12:12 cbradney New Issue
2003-11-29 12:12 cbradney Assigned To => plinnell
2003-11-29 12:12 cbradney Status new => assigned
2004-01-23 00:10 cbradney Relationship added has duplicate 0000194
2004-04-04 19:06 plinnell Assigned To plinnell => fschmid
2004-07-21 21:42 fschmid Status assigned => resolved
2004-07-21 21:42 fschmid Resolution open => fixed
2004-07-21 21:42 fschmid Note Added: 0002032
2004-07-27 12:02 mhanski Note Added: 0002047
2005-05-13 19:03 plinnell Product Version => 1.2.2cvs
2005-05-13 19:03 plinnell Fixed in Version => 1.2.2cvs
2005-05-13 19:04 plinnell Note Added: 0004618
2005-05-13 19:04 plinnell Status resolved => closed
2005-10-10 06:18 ringerc Relationship added related to 0002705