View Issue Details

IDProjectCategoryView StatusLast Update
0006071ScribusStory Editor / Text Framespublic2007-12-26 17:02
Reporterchristoph_s Assigned Tocbradney  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
PlatformanyOSanyOS Versionany
Product Version1.3.3.10svn 
Target Version1.3.5Fixed in Version 
Summary0006071: Issues with dead keys in SE and on canvas
DescriptionDead keys don't work on canvas, but in the Story Editor. However, if a "combined" glyph like à is wrongly produced as 'a on canvas, selected in the Story Editor and then replaced with a working à, the result on the canvas is à'a.

THIS SHOULD BE FIXED BEFORE THE RELEASE OF 1.3.3.10!
Additional InformationSame in 1.3.4 and 1.3.5svn.
TagsNo tags attached.
Patch

Relationships

duplicate of 0001908 closedavox Dead Keys do not work 
child of 0005640 closedplinnell 1.3.3.10 Release 
child of 0005693 closedplinnell 1.3.5 bug collection (prior to roadmap) 

Activities

cbradney

2007-09-29 22:28

administrator   ~0017455

Dead keys work here. This will not be fixed in 1.3.3.x, and is a dupe.

Issue History

Date Modified Username Field Change
2007-08-06 00:40 christoph_s New Issue
2007-08-06 01:30 christoph_s Relationship added related to 0001908
2007-09-29 22:26 christoph_s Relationship added child of 0005640
2007-09-29 22:26 christoph_s Relationship added child of 0005693
2007-09-29 22:27 cbradney Relationship replaced duplicate of 0001908
2007-09-29 22:27 cbradney Duplicate ID 0 => 1908
2007-09-29 22:27 cbradney Status new => resolved
2007-09-29 22:27 cbradney Resolution open => duplicate
2007-09-29 22:27 cbradney Assigned To => cbradney
2007-09-29 22:28 cbradney Note Added: 0017455
2007-09-30 16:01 christoph_s Status resolved => closed
2007-12-20 22:50 cbradney Target Version => 1.3.3.10cvs
2007-12-20 22:51 cbradney Target Version 1.3.3.10cvs => 1.3.5svn
2007-12-26 17:02 cbradney Target Version 1.3.5svn => 1.3.5
2015-09-17 20:08 Kunda Category Story Editor / Text Frames => Story Ed/Txt Frames
2015-09-17 20:12 Kunda Category Story Ed/Txt Frames => Story Editor / Text Frames