View Issue Details

IDProjectCategoryView StatusLast Update
0006178ScribusFontspublic2007-09-01 11:59
Reportersaeed Assigned Toplinnell 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0006178: writing urdu in scribus
Descriptionwhen writing urdu language using nafees fonts, in windows platform,scribus can not show urdu words as they should be.instead it shows broken words.
TagsNo tags attached.
Patch

Relationships

duplicate of 0002834 closedFahad Urdu is displayed Left to Right with Nafees Nastaleeq font 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2007-09-01 08:22 saeed New Issue
2007-09-01 11:58 plinnell Relationship added duplicate of 0002834
2007-09-01 11:58 plinnell Duplicate ID 0 => 2834
2007-09-01 11:58 plinnell Status new => resolved
2007-09-01 11:58 plinnell Resolution open => duplicate
2007-09-01 11:58 plinnell Assigned To => plinnell
2007-09-01 11:59 plinnell Status resolved => closed