View Issue Details

IDProjectCategoryView StatusLast Update
0006189ScribusImport / Exportpublic2007-10-18 16:44
Reporterdax702 Assigned Tofschmid  
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionfixed 
PlatformWindowsOSXP ProOS VersionSP2
Product Version1.3.4 
Target VersionFixed in Version1.3.5svn 
Summary0006189: Scribus fails to import EPS from Sibelius
DescriptionUsing Sibelius, a high end music notation software, I exported as just a regular EPS (Sibelius has several options for EPS for different programs). Opened that EPS in Photoshop and it's pristine, perfect, no flaws. I've attached the same EPS to this message so you can see what happens when you import into Scribus (noteheads missing, tablature missing). I need to start using the software to assemble this book fairly soon.
Steps To ReproduceSimply import the attached EPS (which opens perfectly in photoshop) in Scribus
TagsNo tags attached.
Patch

Activities

2007-09-04 02:08

 

Exercise 7.eps (322,952 bytes)

2007-09-04 13:31

 

eps-pdf.zip (276,484 bytes)

timpul

2007-09-04 13:31

reporter   ~0017243

Last edited: 2007-09-04 13:35

I use Mozart as sheet maker program. The older version had bad font support. When I use the newer Mozart the segnos and other special characters embedded well. I advise use newer Sibelius or try to import PDF into Scribus. Set GhostScript to 300dpi or higher, because Scibus import PDF-s as pictures.
I enclose my solution.

PS:
OK. Don't you have Adobe Distiller??? I really don't know what to do.

christoph_s

2007-10-18 16:44

administrator   ~0017701

Tested, fixed. Thanks.

Issue History

Date Modified Username Field Change
2007-09-04 02:08 dax702 New Issue
2007-09-04 02:08 dax702 File Added: Exercise 7.eps
2007-09-04 13:31 timpul File Added: eps-pdf.zip
2007-09-04 13:31 timpul Note Added: 0017243
2007-09-04 13:35 timpul Note Edited: 0017243
2007-10-08 17:26 fschmid Status new => resolved
2007-10-08 17:26 fschmid Fixed in Version => 1.3.5svn
2007-10-08 17:26 fschmid Resolution open => fixed
2007-10-08 17:26 fschmid Assigned To => fschmid
2007-10-18 16:44 christoph_s Status resolved => closed
2007-10-18 16:44 christoph_s Note Added: 0017701