View Issue Details

IDProjectCategoryView StatusLast Update
0006192Scribus-public2007-09-05 00:44
ReporterPeterPanino Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
PlatformWindowsOSWindows VistaOS Version
Product Version 
Target VersionFixed in Version 
Summary0006192: PDF-export of page with form-fields does not work
DescriptionWhen exporting a page with form-fields to PDF and then trying to open the document in Adobe Reader (8.1), the document is reportad as damaged and the form-fields do not work.

See the attached PDF document created with Scribus 1.3.3.9 which contains one text field.
TagsNo tags attached.
Patch

Relationships

duplicate of 0005444 closedjghali PDF forms: broken kerning in text fields, list boxes, buttons, etc. 
child of 0003831 acknowledged Metabug: PDF Forms 

Activities

2007-09-04 16:44

 

scribustest.pdf (3,658 bytes)

christoph_s

2007-09-04 17:48

administrator   ~0017244

Try with current 1.3.3.10svn. There have been some bugfixes.

2007-09-05 00:37

 

TypographicalMess.gif (9,019 bytes)
TypographicalMess.gif (9,019 bytes)

PeterPanino

2007-09-05 00:37

reporter   ~0017249

Just downloaded scribus-1.3.3.10svn-070823-snapshot:

Export of page with form-fields now does work, but look at the typographical mess it does in the PDF text-form-field, look at the attached screen-shot (fonts in the form-field: Helvetica or Times).

christoph_s

2007-09-05 00:44

administrator   ~0017250

This covered by 5444. Closing as duplicate.

Issue History

Date Modified Username Field Change
2007-09-04 16:44 PeterPanino New Issue
2007-09-04 16:44 PeterPanino File Added: scribustest.pdf
2007-09-04 17:48 christoph_s Note Added: 0017244
2007-09-04 18:31 mhanski Relationship added child of 0003851
2007-09-04 18:31 mhanski Relationship deleted child of 0003851
2007-09-04 18:31 mhanski Relationship added child of 0003831
2007-09-05 00:37 PeterPanino File Added: TypographicalMess.gif
2007-09-05 00:37 PeterPanino Note Added: 0017249
2007-09-05 00:44 christoph_s Relationship added duplicate of 0005444
2007-09-05 00:44 christoph_s Status new => closed
2007-09-05 00:44 christoph_s Note Added: 0017250
2007-09-05 00:44 christoph_s Resolution open => fixed