View Issue Details

IDProjectCategoryView StatusLast Update
0006244ScribusUsabilitypublic2016-04-14 14:28
Reportermarkus Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
PlatformpcOSubuntuOS Version7.04
Product Version1.3.3.9cvs 
Target VersionFixed in Version 
Summary0006244: formatting of linked text
Descriptionwhen i've got text which runs through 2 linked text frames on two pages and i press ctrl+a when i'm writing in one frame, all the text (in both frames) gets highlighted, but when i eg. apply another font, the change does only appear in the frame i am working in and the other highlighted text remains unchanged.
Tags#please_test, linked frames
Patch

Relationships

duplicate of 0002898 confirmed Text property changes with select-all across linked frames only affects one frame 
related to 0006241 assignedavox Not possible to make mouse selection through multiple linked frames 
related to 0006242 assignedavox erratic selection operation and display in multiple linked frames 

Activities

JLuc

2007-09-23 06:54

developer   ~0017370

related to 6242

Kunda

2016-04-14 14:25

manager   ~0040170

Closing in favor of 0002898

Issue History

Date Modified Username Field Change
2007-09-20 12:39 markus New Issue
2007-09-23 06:54 JLuc Note Added: 0017370
2008-02-05 21:33 christoph_s Status new => confirmed
2016-03-23 13:02 Kunda Relationship added related to 0006242
2016-03-29 12:56 Kunda Tag Attached: #please_test
2016-03-30 18:46 Kunda Relationship added related to 0006241
2016-04-14 14:23 Kunda Tag Attached: linked frames
2016-04-14 14:24 Kunda Relationship added related to 0002898
2016-04-14 14:25 Kunda Relationship replaced duplicate of 0002898
2016-04-14 14:25 Kunda Note Added: 0040170
2016-04-14 14:27 Kunda Status confirmed => resolved
2016-04-14 14:27 Kunda Resolution open => duplicate
2016-04-14 14:27 Kunda Assigned To => Kunda
2016-04-14 14:28 Kunda Status resolved => closed
2016-04-14 14:28 Kunda Assigned To Kunda =>