View Issue Details

IDProjectCategoryView StatusLast Update
0006545Scribus-public2007-12-01 21:24
Reporterv-man Assigned Toplinnell 
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0006545: How to create an index?
DescriptionIs it not possible to create an index? I don’t find a tool or information about index creating.
TagsNo tags attached.
Patch

Relationships

duplicate of 0002663 acknowledged indexing 

Activities

plinnell

2007-12-01 21:15

viewer   ~0018120

Scribus does not yet have automatic indexing capabilities. On the roadmap.

Issue History

Date Modified Username Field Change
2007-12-01 20:14 v-man New Issue
2007-12-01 21:15 plinnell Relationship added duplicate of 0002263
2007-12-01 21:15 plinnell Duplicate ID 0 => 2263
2007-12-01 21:15 plinnell Status new => resolved
2007-12-01 21:15 plinnell Resolution open => duplicate
2007-12-01 21:15 plinnell Assigned To => plinnell
2007-12-01 21:15 plinnell Note Added: 0018120
2007-12-01 21:16 plinnell Relationship deleted 0002263
2007-12-01 21:16 plinnell Relationship added duplicate of 0002663
2007-12-01 21:24 cbradney Status resolved => closed