View Issue Details

IDProjectCategoryView StatusLast Update
0000659ScribusStory Editor / Text Framespublic2004-08-02 15:19
Reportermhanski Assigned Tofschmid  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Summary0000659: Templates > Story Editor & Properties: Confusion about styles
DescriptionWhile editing text frames in templates, the (incorrect) information about the font and style provided by the Properties palette differs from the style information in the Story Editor (see the screen shot).
Additional InformationMdk 9.1
qt3.1.1
CVS from 7th Mai

Please use the sla file submitted with this bug:
http://bugs.scribus.net/bug_view_page.php?bug_id=0000658
TagsNo tags attached.
Patch

Relationships

related to 0003837 acknowledged Metabug: Master pages/Page templates 

Activities

2004-05-15 11:34

 

template_story_editor2.png (48,816 bytes)   
template_story_editor2.png (48,816 bytes)   

fschmid

2004-08-02 13:13

administrator   ~0002085

Thats because that frame has an general Style set and the Text in the Frame itself as an other Style assigned. In doubt the the Style displayed in the Story Edtior is the correct one.

cbradney

2004-08-02 15:19

administrator   ~0002097

Tested. Fixed with the new Story Editor.

Issue History

Date Modified Username Field Change
2004-05-15 11:34 mhanski New Issue
2004-05-15 11:34 mhanski File Added: template_story_editor2.png
2004-08-02 13:09 fschmid Status new => resolved
2004-08-02 13:09 fschmid Resolution open => fixed
2004-08-02 13:09 fschmid Assigned To => fschmid
2004-08-02 13:11 fschmid Status resolved => feedback
2004-08-02 13:11 fschmid Resolution fixed => reopened
2004-08-02 13:13 fschmid Status feedback => resolved
2004-08-02 13:13 fschmid Resolution reopened => fixed
2004-08-02 13:13 fschmid Note Added: 0002085
2004-08-02 15:19 cbradney Status resolved => closed
2004-08-02 15:19 cbradney Note Added: 0002097
2006-05-18 19:44 christoph_s Relationship added related to 0003837
2015-09-17 20:08 Kunda Category Story Editor / Text Frames => Story Ed/Txt Frames
2015-09-17 20:12 Kunda Category Story Ed/Txt Frames => Story Editor / Text Frames