View Issue Details

IDProjectCategoryView StatusLast Update
0006645ScribusTypographypublic2008-01-12 19:43
ReporterLuiz Assigned Tojghali  
PrioritynormalSeveritytextReproducibilityhave not tried
Status closedResolutionduplicate 
PlatformWindows XP 
Product Version1.3.3.10 
Summary0006645: Letter spaces don´t work
DescriptionI can´t insert letter spaces N, M, F and others into any text in TextEditor or FrameText.The spaces names are permanently dimmed in menu Insert>Space.
TagsNo tags attached.
Patch

Relationships

duplicate of 0000131 assignedavox Ability to have various typographic spacing 

Activities

christoph_s

2008-01-10 01:14

administrator   ~0018524

The spaces have to be available in the font you chose. I'm closing this one, as there's already another bug for artificial spaces.

Luiz

2008-01-12 19:14

reporter   ~0018545

Sorry, I tested and had no problems with fonts and availabiliy of spaces. The no access to typographic spaces still remains. The plugin ShortWord in my computer is permanently on, would´nt it a problem cause?

jghali

2008-01-12 19:35

administrator   ~0018546

As previously said the typographic spaces have to be available in the font you choose

Issue History

Date Modified Username Field Change
2008-01-10 00:51 Luiz New Issue
2008-01-10 01:14 christoph_s Note Added: 0018524
2008-01-10 01:15 christoph_s Status new => closed
2008-01-10 01:15 christoph_s Resolution open => duplicate
2008-01-12 19:14 Luiz Status closed => feedback
2008-01-12 19:14 Luiz Resolution duplicate => reopened
2008-01-12 19:14 Luiz Note Added: 0018545
2008-01-12 19:35 jghali Note Added: 0018546
2008-01-12 19:43 jghali Relationship added duplicate of 0000131
2008-01-12 19:43 jghali Duplicate ID 0 => 131
2008-01-12 19:43 jghali Status feedback => resolved
2008-01-12 19:43 jghali Resolution reopened => duplicate
2008-01-12 19:43 jghali Assigned To => jghali
2008-01-12 19:43 jghali Status resolved => closed