View Issue Details

IDProjectCategoryView StatusLast Update
0006700ScribusGeneralpublic2016-05-15 22:53
Reporterchristoph_s Assigned ToKunda  
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionunable to reproduce 
Product Version1.4 milestone 
Target VersionFixed in Version 
Summary0006700: Copy/paste/move/duplicate actions should respect the basepoint of an item
DescriptionCurrently, only the upper left is used for the placement with the mouse.
TagsNo tags attached.
Patch

Relationships

related to 0000689 closedjghali basepoint of lines cannot be set 
related to 0004783 new More basepoints for items 

Activities

Kunda

2016-05-09 15:55

manager   ~0040911

If I understand correctly, then I can't reproduce on 1.5.2svn r21300

Kunda

2016-05-09 15:57

manager   ~0040912

I can't reproduce on 1.4.6 either.
Resolving issue unless someone can reproduce.

Issue History

Date Modified Username Field Change
2008-01-20 22:50 christoph_s New Issue
2008-01-21 15:39 christoph_s Relationship added related to 0000689
2008-01-21 15:39 christoph_s Relationship added related to 0004783
2016-05-09 15:55 Kunda Note Added: 0040911
2016-05-09 15:57 Kunda Note Added: 0040912
2016-05-09 15:58 Kunda Status new => resolved
2016-05-09 15:58 Kunda Resolution open => unable to reproduce
2016-05-09 15:58 Kunda Assigned To => Kunda
2016-05-15 22:53 cbradney Status resolved => closed