View Issue Details

IDProjectCategoryView StatusLast Update
0006706ScribusFontspublic2008-01-22 15:33
Reporterfundawang Assigned Tojghali  
PrioritynormalSeverityminorReproducibilitysometimes
Status closedResolutionduplicate 
Platformi586OSMandriva LinuxOS Version2008.0
Product Version1.3.3.11 
Target VersionFixed in Version 
Summary0006706: accent characters are not shown correctly in textbox
DescriptionIf i insert text on a scribus text box using the 'E' key as shortcut, the
accents will not be displayed correctly.

If i insert a text with a right click on the text box and select 'edit text'
the accents are displayed fine.
Additional Informationhttp://qa.mandriva.com/show_bug.cgi?id=36969 for more info.
TagsNo tags attached.
Patch

Relationships

duplicate of 0001908 closedavox Dead Keys do not work 

Activities

jghali

2008-01-22 15:33

administrator   ~0018688

Basically a duplicate of 0001908. It seems some systems requires IME to work correctly to support typing accented characters on canvas. Currently ime is not supported at all when typing on canvas.

Issue History

Date Modified Username Field Change
2008-01-22 14:45 fundawang New Issue
2008-01-22 15:33 jghali Relationship added duplicate of 0001908
2008-01-22 15:33 jghali Duplicate ID 0 => 1908
2008-01-22 15:33 jghali Status new => resolved
2008-01-22 15:33 jghali Resolution open => duplicate
2008-01-22 15:33 jghali Assigned To => jghali
2008-01-22 15:33 jghali Note Added: 0018688
2008-01-22 15:33 jghali Status resolved => closed