View Issue Details

IDProjectCategoryView StatusLast Update
0006726ScribusStory Editor / Text Framespublic2008-01-28 19:14
ReporterEseNoy Assigned Tojghali  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
PlatformLinuxOSUbuntuOS VersionGutsy Gibbon
Product Version1.3.4 
Target VersionFixed in Version 
Summary0006726: Tildes inserted before the wowels.
DescriptionI'm a spanish user. The problem is that I can't use tildes in the wowels; for example, if I write "รก" scribus writes first the tilde (in the moment that I push key) and after, the wowel "'a".

Only happens in the text frame, not in the internal editor.

No problem with imported texts.

Regards!
Steps To ReproduceTilde key and any wowel.
TagsNo tags attached.
Patch

Relationships

duplicate of 0001908 closedavox Dead Keys do not work 

Activities

jghali

2008-01-28 19:12

administrator   ~0018758

Duplicate of 0001908

Issue History

Date Modified Username Field Change
2008-01-28 18:46 EseNoy New Issue
2008-01-28 19:12 jghali Relationship added duplicate of 0001908
2008-01-28 19:12 jghali Duplicate ID 0 => 1908
2008-01-28 19:12 jghali Status new => resolved
2008-01-28 19:12 jghali Resolution open => not fixable
2008-01-28 19:12 jghali Assigned To => jghali
2008-01-28 19:12 jghali Note Added: 0018758
2008-01-28 19:13 jghali Resolution not fixable => duplicate
2008-01-28 19:14 jghali Status resolved => closed
2015-09-17 20:08 Kunda Category Story Editor / Text Frames => Story Ed/Txt Frames
2015-09-17 20:12 Kunda Category Story Ed/Txt Frames => Story Editor / Text Frames